Kawasaki Vulcan Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello,

the solenoid on my 1985 Vulcan 700 just clicks when I try to start it. I replaced it and same thing. When I try to bypass it nothing at all happens and none of the lights or gauges will turn on. What should I do next?

thanks
 

·
Registered
Joined
·
11,756 Posts
Do you have a meter and know how to use it? No meter, we can help there too.

Is this the tax exempt vn750?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
I have a meter, not sure what to do with it.

its the tax exempt vn700. My uncle who gave this to me was telling me how they lowered the cc from 750 to 700 because of taxes.
 

·
Registered
Joined
·
11,756 Posts
Post back with make and model number of meter, for my reference, if you want to take a shot at this problem.
 

·
Registered
Joined
·
11,756 Posts
Hmmm, although analog meters are good for many things, your meter does not have a voltage range that is suitable for what we want to do. If you want to purchase a digital meter, the same Home Depot, Harbor Freight, auto parts stores and many others carry them and $25 (or under) will buy everything that one needs.

If you want to do that, post back with any questions you may have about the meter purchase....make and model # of one to consider, etc.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
I wasn't able to make it to g a meter this weekend. But just for the heck of it I tried using jumper cables connected to another bike to try and start it. There was no clicking and the bike tried to turn over. So now I'm thinking that the connections that touch the battery may be dirty and I probably need fresh gas since it hasn't run in over 9 months.
I'm gong to give this a try some time this week.
 

·
Registered
Joined
·
11,756 Posts
A meter will point out any battery/connection issues that may be present without the risks of battery boosting.

I have never seen battery boosting repair a problem yet.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
I cleaned my battery connections and the solenoid still just clicks when I try to charge with a fully charged battery, but the solenoid does not click and the engine will turnover when I use jumper cables connected to another battery, what could be wrong?

thanks
 
1 - 13 of 13 Posts
Top