Kawasaki Vulcan Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
My 2012 Vulcan classic clutch switch box went on me. It won't start with the clutch in unless I'm in neutral. Anybody else have this problem?

CRrider:)
 

·
Registered
Joined
·
536 Posts
Yep....check your kickstand switch. Start it in neutral with the kickstand up put it in gear then put the kickstand down. The motor will shut down if your kickstand switch is working right.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #6
I was thinking of the kickstand being the problem, but when I was at the dealer yesterday he said it must be in the clutch switch box. I have an appointment next week. I would like to fix it myself. I wish I could look at the kickstand switch with out the bike falling over.

CRrider
 

·
Registered
Joined
·
536 Posts
crrider...You can look at the kickstand switch....just put the bike near a wall on the right side and turn the handlebars hard left and lean it up against the wall with the throttle side of the bar resting on the wall. Have it in gear so it can't move and put a towel between the wall and the throttle so it doesn't mess up the throttle grip. I do that all the time when working on the left side of the bike. I replaced my stator that way as well. One other thing I want to be sure of: Does the bike turn over at all when you try to start it? I was assuming it was totally dead from a lock out switch but if it just turns over to slow to start your clutch just needs adjusting.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #10
Thanks I'll have to try it against the wall. Yes it starts right up in neutral. I could leave it like that, but I like everything working alright.
 

·
Registered
Joined
·
536 Posts
I meant, does it turn over to slow to start when its in gear with the kickstand up and the clutch in? Or does it not turn over at all?
 

·
Registered
Joined
·
50 Posts
Discussion Starter #12
With the clutch in while in gear will not start at all, nothing. I tried putting the kickstand down while running, and it turned off. I guess the kickstand switch is working.
 

·
Registered
Joined
·
357 Posts
pretty sure he is asking if the engine cranks at all. we know it doesn't start (you stated that)

so with it in gear, clutch pulled in, kickstand up, push the start. does it crank over or is it no bueno?
 

·
Registered
Joined
·
110 Posts
Crrrider
Check out a previous post from around May, titled "Won't start in neutral" You may find your answer there. I had the same problem with not starting in gear. It was a neutral switch connecter (lack of proper name?) under the tank, that had came disconnected when I added risers. Too much tension on the cables while handling the bars. Good luck!
 

·
Registered
Joined
·
110 Posts
Did you find the problem? Just wondering...
 

·
Registered
Joined
·
50 Posts
Discussion Starter #18
Yes, I traced the wire from the clutch switch that went under the fuel tank. There were two connectors open, I snapped them together, and it started right up in gear. It must of came apart when I changed the risers. This is something to think about when you install 4 inch risers, watch out for stretching the cables.

Ride Safe,
Lew
 
1 - 18 of 18 Posts
Top