Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,554 Posts
Discussion Starter #1 (Edited)
Going into the brake light on my 2008 900 Custom are 3 wires: red, red/blue, and a black/yellow. I know the black/yellow is the ground, but I need to separate what the other two are. Which one is running light power, and which is the 12v supply for the brighter brake light only?

I'm assuming the red is the constant running light power, but want to make sure.
 

·
Banned
Joined
·
334 Posts
Blue/red is the brake light.

Red is the running light.

Joe
 

·
Registered
Joined
·
1,554 Posts
Discussion Starter #3 (Edited)
Thanks Joe! 1 more question, on the front signals. One has gray, blue/red, and ground, the other has green, blue/red, and ground. Assuming the blue/red is the running light for those, as it's the common color?

And does anyone know the best way to disconnect those? My new run/turn/brake controller activates the signal portion of the front signals as a running light too (all on same tap), so the running light portion staying lit along with the signal filament is making the front signals run HOT.
 

·
Registered
Joined
·
1,554 Posts
Discussion Starter #4
OR, does anyone know if you can just put a single filament bulb up front to avoid disconnecting anything?
 

·
Registered
Joined
·
1,554 Posts
Discussion Starter #6
Thanks! Ended up going into the headlight bucket, and pushing the female ends of the blue/red wire out of the harness (tricky business), taping them off individually, then taping them together. All is working well.
 

·
Premium Member
Joined
·
1,130 Posts
Thanks! Ended up going into the headlight bucket, and pushing the female ends of the blue/red wire out of the harness (tricky business), taping them off individually, then taping them together. All is working well.
Did you buy the Signal Minder or the Kury unit?
 

·
Registered
Joined
·
1,554 Posts
Discussion Starter #8
Signal Minder
 

·
Premium Member
Joined
·
1,130 Posts
Signal Minder
Now don't get me wrong, I'm honestly not knocking the product. I've had one on my VTX1800 for almost three years now. It's a great unit as far as features go. I've got it hooked up to do everything. The first problem I ran into was water getting into the module and everything went bonkers. After the unit dried out, everything was fine again. I sealed the unit wherever I could and made sure when the bike got washed the hose was never directed at the side cover for more than a second or two. The second issue was last year. I would turn on the right turn signal the left one would flash. Really screwed up the guys following me especially when I was ride captain. Anyway, now this is a Honda, I did the diode fix for the console indicator light and the problem was solved. Later I read in the literature from Kisan that this is a problem on some bikes. Anyway both issues were easily fixed and I think the unit is great. Here in Thailand sometimes it takes a bike lighting up like a Christmas tree to wake up the other drivers that I'm out there and don't run me over.
 
1 - 9 of 9 Posts
Top