Kawasaki Vulcan Forum banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
14 Posts
Discussion Starter #1
2008 Nomad 1600 -- 9,000 kms ... at low speeds (under 60 kph or 40 mph) there is a very noticeable growling from the engine ... it is so bad it actually creates this resonance behind the windscreen that is painful ...

however, once I hit 60 (40 mph) its as smooth and quiet as can be ...

I have tried higher rpms, lower rpms, shifting out of first sooner and it is typically present just in the first/second gear and low speeds.

I have done zero mods to the bike ... have finger-tapped just about everything I could on the front end trying to find something loose and nada.

The fact it is so quiet once I get past the lower speeds and has no wobbles or shakes make me wonder what it could be and how to check it.

Any thoughts?
 

·
Registered
Joined
·
1,025 Posts
2008 Nomad 1600 -- 9,000 kms ... at low speeds (under 60 kph or 40 mph) there is a very noticeable growling from the engine ... it is so bad it actually creates this resonance behind the windscreen that is painful ...

however, once I hit 60 (40 mph) its as smooth and quiet as can be ...

I have tried higher rpms, lower rpms, shifting out of first sooner and it is typically present just in the first/second gear and low speeds.

I have done zero mods to the bike ... have finger-tapped just about everything I could on the front end trying to find something loose and nada.

The fact it is so quiet once I get past the lower speeds and has no wobbles or shakes make me wonder what it could be and how to check it.

Any thoughts?
first thought is the radiator shield bolts loose. Dont really have any second thoughts at this stage.
 
1 - 3 of 3 Posts
Top