Kawasaki Vulcan Forum banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
443 Posts
Discussion Starter #1
To date, the iPod system on my Voyager has performed flawlessly.

Now, the radio display keeps randomly cycling between the normal iPod display and AUX, and there is a lag in the music each time. I've confirmed that all connections are solid and dry.

Yesterday, the entire radio went to the "Kawasaki" display and then came back on.

I HATE the thought of taking a sporadic electrical issue to the dealer, but unless someone has a brilliant thought I guess that's where I'm heading!


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
481 Posts
I would do a hard shut down by disconnecting the negative battery cable for about 20 seconds. Kinda like rebooting a computer. Hope that helps.
 

·
Registered
Joined
·
78 Posts
sounds like a moronic way to solve the problem, but mine stopped doing it when I let the bike sit for a few seconds before cranking. I usually turn the key on before I start putting my helmet on and let everything "boot up" for a few seconds. never have the problem you're describing if I do that. If I crank immediately, I have problems. I agree that a bike this nice shouldn't do it any time, but oh well. LOL
 

·
Premium Member
Joined
·
864 Posts
I had this problem also. I think the issue is over time and with vibrations, the connection gets a little flaky. I fixed it with an ace bandage and some rubber bands. The rubber bands wrap around the connecting cable and over the top of the iPod, holding it in. The ace bandage just protects from bumping around. I'd also maybe clean the lightning connector up with something, pencil eraser works good.
 

Attachments

·
Registered
Joined
·
701 Posts
I had this problem also. I think the issue is over time and with vibrations, the connection gets a little flaky. I fixed it with an ace bandage and some rubber bands. The rubber bands wrap around the connecting cable and over the top of the iPod, holding it in. The ace bandage just protects from bumping around. I'd also maybe clean the lightning connector up with something, pencil eraser works good.
Lunatic do you have the ipod holder from kawai or does your ipod just sit in the pocket? I wonder if the holder keeps the player still enough so the connector doesn't get loose over time.
 

·
Premium Member
Joined
·
864 Posts
Lunatic do you have the ipod holder from kawai or does your ipod just sit in the pocket? I wonder if the holder keeps the player still enough so the connector doesn't get loose over time.
I have the holder. I don't use it because it didn't make any difference one way or the other. Since I've started using this method, all my troubles have vanished.
 

·
Registered
Joined
·
198 Posts
Does your bike stay outside all the time? Mine does, and the turn signal switch acts up if it has been rained on. A possibility is that your handlebar selector switch is dirty or making a bad contact. Just an idea.
 

·
Premium Member
Joined
·
864 Posts
Does your bike stay outside all the time? Mine does, and the turn signal switch acts up if it has been rained on. A possibility is that your handlebar selector switch is dirty or making a bad contact. Just an idea.
I wouldn't think that this would cause the problem he describes.

I'm not an expert, mind you.
 

·
Premium Member
Joined
·
443 Posts
Discussion Starter #10
My bike is garage kept, and I've confirmed that all connections are tight, clean and dry. I don't use the iPod foam holder because it's a nano, about the size of a silver dollar. I put some velcro in the glove box and on the iPod to keep it steady.
 

·
Registered
Joined
·
169 Posts
I have had the same exact issue as you OverHillAndDale. What I have found is that the connection to the iPod itself works loose. You might push on it and think it is fine, but trust me, unplug it and then plug it back in. I use the foam insert with mine and it makes no differance. Still vibrates loose. I have even brought my iPod into work with me and blown the connection with some N2 just to make sure everything was nice and clean. It has been about a month now since my last episode.....It is a pain in the ass to say the least.
 
1 - 11 of 11 Posts
Top