Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
replaced the rear wheel on my 900 classic with 210 tire and polished wheel , now under hard excellleration and above 55 i have vibration in the handle bars not bad but can see mirrows vibration if i pull in the clutch all vibration stops , any one have any ideas on whats wrong ,

thought it was the new wheel so put stock wheel back on and have the same problem
 

·
Registered
Joined
·
32 Posts
i also have that very same issue but my vibration comes in around 60mph pull the clutch in at that speed and it goes away. something with the clutch does not "feel" right once in awhile checkin into that very soon.
 

·
Registered
Joined
·
711 Posts
Check the draive belt alignment and / or tension.
Thats about the only thing I can think of too.
A few months ago I had a honda dealer install a new wheel in the front and when I hit 40-45 it starts shaking pretty bad so took it back to the dealer for a rebalance and all they can say was "sir you upgraded from a 80/90/21 to a 90/90/21 and some shaking is normal". In my case I know is a missed balance issue because it only happens from 40-45 mph.
 

·
Registered
Joined
·
711 Posts
Does this things really work?
Reason I ask is because I had my new tires installed on a dealer and mine vibrate between 40-50mph. Before that I can let go the handle bars and after 50 too. I took it back to the stealer and they said "oh that's normal on curisers so just don't let go the handle bars". The point was not letting go the handle bars but to balance the wheel right so it wouldn't vibrate pretty strong.

On my car I bought a new set of tires about six months ago. The car is new and runs very smooth but when I hit 55-60 the freaking car shakes too. I've taken it back to that store for rebalance three times and it just doesn't get any better. About a month ago I took it to sams club and they rebalanced but still some shaking, not as bad but is there.

Do these things really make your bike ride very smooth at all speeds?
I have a tendancy to ride hard.
 

·
Registered
Joined
·
578 Posts
When I changed the front {the first time} I went with the 90/90-21. that was the time i had the wobble, I tried Dynabeads, they helped with the wobble a bit, but still a slight problem. After a couple months and about 2000 miles, i noticed the tire was starting to blister and was ready to delaminate. i dont know if the beads were the cause or not, but if there is a problem is should be fixed without anything special to solve it. I ended up having the tire replaced and it was delamed almost all the way around on the inside. new tire is perfect, can ride with no hands all i want, but don't.
 
1 - 8 of 8 Posts
Top