Kawasaki Vulcan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a 2009 Nomad 1700 and I find that when I hit about 110 kph I start to get a vibration from the bike. Nothing really serious but it does go through my feet. If i try to go faster it just seems to get worse. The bike also seems to struggle on accelleration fron 120 and up. Full throttle to get it to pass. It is fully stock. 26000 kms on the bike. I have pulled the clutch and the vibration goes away but bike slows pretty quick so its hard to judge.
Any help would be greatly appreciated
 

·
Registered
Joined
·
388 Posts
How long has it been since the air filter has been changed? It takes a lot of air going in to feed those sizable cylinders, and the faster your going, the more critical good air flow is. Also remember, the Nomad is a damn big bike plowing a really big hole in the air, and that huge plate of glass mounted to the front only makes it worse in that department. At speed, wind resistance will be quite high.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
The air filter is new. All service is done. Oil, oil filter, air filter, spark plugs. Going to check the belt tension today, but I dont think that is an issue. Seems pretty good from a quick check.
 

·
Registered
Joined
·
2 Posts
Here are my thoughts rilcoat.
Wondering about the gear you are riding in. Others may disagree, but I would never ride in 6th (OD) unless I am going at least 120kph (75mph). I was amazed at how the engine lugs at lower speeds. The first time I rode, I shifted to 6th at about 100kph and the mirror can loose. My guess is that your RPMs are just too low.
 

·
Registered
Joined
·
388 Posts
Others may disagree, but I would never ride in 6th (OD) unless I am going at least 120kph (75mph).
[more stuff]
My guess is that your RPMs are just too low.
75mph comes out to over 2800rpm on my bike in 6th gear. Mine runs happily at around 2k on the tack as far as general cruising goes. Yes, at that point, if I need to get on it, I'll drop down a gear. Also, notice that he said it starts around 110k/hr, and gets worse as he goes faster. Thats not running with two low RPMs.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
I also noticed that the bike is getting a rattle type noise from the bottom of the engine when I am cruising in the city or highway. Only warm engine. Never cold engine. If I pull the clutch it goes away and if I hard accelerate it goes away. Im thinking it might be linked to the vibration. Oil is all good and the bike only has 26000 kms (about 15000Miles)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Thanks everyone, but I could not live with the vibration. Even my wife was complaining how it even bothered her back. I just got rid of it. I think I will go to Yamaha or honda.
 

·
Registered
Joined
·
173 Posts
Hey, I know it is basic but have you checked the tires. Pressure good, worn out, balance weight come off (I am sold on the balance beads that go inside the tire) some times you may still have tread left on tires but they just break down and cause vibrations at speed.
 

·
Registered
Joined
·
674 Posts
Thanks everyone, but I could not live with the vibration. Even my wife was complaining how it even bothered her back. I just got rid of it. I think I will go to Yamaha or honda.
Yup... That's another way to fix it.

When I bought my Voyager it had only 14k miles on the clock, was only 3 years old, and two previous owners had between them lost more than half the new value of the bike. That's a loss of a US$ per mile (US$14k) in just three years.

Clearly neither of the two previous owners had ever joined a forum. Every problem common to the 1700's was still clearly evident, but instead of fixing the problems, their solution was to flip the bike.

Hopefully rilcoat's loss wasn't as large as my two previous owners, but if so I guess he'll have made someone like me very happy. I've met one other owner of a Voyager down here, same year as mine but he bought his new. He turned the same lovely shade of Kaw green as in the forum banner when I answered his inquiry about what I'd paid for the bike.
 
1 - 11 of 11 Posts
Top