Kawasaki Vulcan Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
2003 Vulcan 1600 Classic

Just bought the bike a month ago. Primary headlight hi and low worked fine but fog lights on either side weren't working. I rode the bike daily for 3 weeks then one night after an hours ride I came home and turned off the bike for about 5 minutes. When I turned the key back on to leave I had no lights hi or low beam.

Currently all signals and taillights brakelights work as they should. Checked fuse in junction box(it was good), also replaced bulb. For some reason I had (and still have) no acc fuse, when I put one in it kept glowing and was about to blow everytime I turned the key over to mess with headlight. I've also visually inspected the wires to junction box and headlight plug for breaks or bad insulation but all looks ok. Since all this happened I removed anything from the battery that wasn't factory. No corrosion there either. Still no luck. It's been this way 2 weeks and my battery is still holding charge and bike runs just fine.

I should also mention that when I went to change the headlight bulb it didnt work at first then it did after I took it out and reconnected it.
It worked along with both secondary lights which is the first and only time I have seen them work. I unplugged it to place in headlight fixture and reassemble then all 3 were out again. There has been a harness bypass I believe because I found several aftermarket wires that had been cut by someone still attached to my battery.
There is also aftermarket wiring which comes out of my secondary lights (smaller headlights on either side of my headlight) and runs directly beside the factory wiring for those lights.

There is also a wire splice done in the headlight bucket, there is a wire spliced into the red wire with a yellow stripe. I followed the connection and it leads to a maze of connectors and splitters that eventually goes to a makeshift connector on a small plug just before where the wiring harness wrapping begins on the front of bike. I'm quite stumped. I haven't yet checked any relays. Not sure how or where the appropriate relays would be. Any idea what could be the issue?
 
1 - 1 of 1 Posts
Top