Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
Just Put a pair Of Vance and hines slip ons on my Vaquero Start it up look for leaks And what do i notice ??? Chrome peeling off WTF !!!!Well needless to say my dealer is going to take care of it .But has anyone else had this problem just wonder how big of a batch they made like this ???? Deffinately checking the next ones :mad:
 

·
Registered
Joined
·
644 Posts
Mine are fine. No chrome peeling.
 

·
Registered
Joined
·
644 Posts
WOW!! That sucks! Mine look perfect. Glad you're dealer working for you on it.
 

·
Registered
Joined
·
274 Posts
WOW!! That sucks! Mine look perfect. Glad you're dealer working for you on it.
EEK!!! yah something went horibly wrong during the chromeing mine are fine. Looks like a factory flaw should be replaced at no charge to you! How do you like the sound i love mine!
 

·
Registered
Joined
·
644 Posts
EEK!!! yah something went horibly wrong during the chromeing mine are fine. Looks like a factory flaw should be replaced at no charge to you! How do you like the sound i love mine!
I love the sound of the V&H pipes. I heard the Tri-ovals and just didn't think they had the sound I was wanting. The V&H do.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #7
Love the sound of them i expected louder but as i ride it i am glad i went with these .That is the reason i will try them again even though i got a bad set i am guessing they will get a little different tone to them one my power commander is installed !!
 

·
Registered
Joined
·
51 Posts
No problems with my chrome. I love the sound of the V&H too and it may just be me but I think the longer they are on the louder they get.
 
1 - 9 of 9 Posts
Top