Kawasaki Vulcan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
498 Posts
Discussion Starter #1
So I changed my oil and spark plugs last night as the guys and I had a garage night. Cleaned the oil screen as well. I went with mobil 1 oil and filter as that all that I run in my cars as well. On the way home I now have a new noise. On decel only sounds almost like piston slap, a definite knocking sound that seems to be in time with the exhaust note. I am going outside to listen some more here in a few minutes after I give the neighbors a few more min to wake up. Ant idea's on what happened? I am thinging I might have chose a thinner oil than the PO the mobil 10-40 motorcycle oil. and maybe I am hear semi normal noise now but it sure doesn't sound healthy. No noise at all on acceleration no deep knocking like a rod knock would be. only on decel doesn't matter what gear or even if I am sitting still same noise. Almost sounds like something is dumping air out. I did do the gas guage fix at the same time so I need to investigate up there too.
 

·
Registered
Joined
·
851 Posts
I run Rotella T6 Synthetic 5-40, I had 8k on the bike when I started using it and I now have 28.5k and never have had and issues and it about $23 a gal. I never have cleaned that screen, what size is that bolt to get the screen out?
 

·
Registered
Joined
·
424 Posts
So I changed my oil and spark plugs last night as the guys and I had a garage night. Cleaned the oil screen as well. I went with mobil 1 oil and filter as that all that I run in my cars as well. On the way home I now have a new noise. On decel only sounds almost like piston slap, a definite knocking sound that seems to be in time with the exhaust note. I am going outside to listen some more here in a few minutes after I give the neighbors a few more min to wake up. Ant idea's on what happened? I am thinging I might have chose a thinner oil than the PO the mobil 10-40 motorcycle oil. and maybe I am hear semi normal noise now but it sure doesn't sound healthy. No noise at all on acceleration no deep knocking like a rod knock would be. only on decel doesn't matter what gear or even if I am sitting still same noise. Almost sounds like something is dumping air out. I did do the gas guage fix at the same time so I need to investigate up there too.
Don't sweet the gas gauge fix.

I guess I will start, a bunch of questions will follow.

Which spark plug did you put in.
What is your location. How hot does it get there.
What oil specifically did you put in. There have been incidents of oil starvation on the top end with 50w oil and low rpms.
Is your bike stock.
Have you done the marble mod. This might be what you are hearing Decel POP. Check to see if the knocking is coming from the pipes, combustion in the pipe is used for clean air specs. And should explain the air dumping sound.
On deceleration the AIR INJECTION SYSTEM valve opens and allows fresh air to enter the exhaust chamber to mix with unburned fuel. When entering a hot exhaust pipe the mixture ignites and a "backfire" occurs.

Could be the engine is so quiet now you can hear the decel pop.:cool:

Let us know.
 

·
Premium Member
Joined
·
1,130 Posts
So I changed my oil and spark plugs last night as the guys and I had a garage night. Cleaned the oil screen as well. I went with mobil 1 oil and filter as that all that I run in my cars as well. On the way home I now have a new noise. On decel only sounds almost like piston slap, a definite knocking sound that seems to be in time with the exhaust note. I am going outside to listen some more here in a few minutes after I give the neighbors a few more min to wake up. Ant idea's on what happened? I am thinging I might have chose a thinner oil than the PO the mobil 10-40 motorcycle oil. and maybe I am hear semi normal noise now but it sure doesn't sound healthy. No noise at all on acceleration no deep knocking like a rod knock would be. only on decel doesn't matter what gear or even if I am sitting still same noise. Almost sounds like something is dumping air out. I did do the gas guage fix at the same time so I need to investigate up there too.
I would investigate the spark plug install. Take them back out and inspect the crush washer to be sure it seated. Install them again and torque them to spec. What did your screen look like?
 

·
Registered
Joined
·
498 Posts
Discussion Starter #5
Well I should have looked before posting. Aparently I didn't get the clamp on the tube for the air induction/vent that goes on top of the head situated correctly and the tube popped off on the way home. It's less than a mile. I don't have a lighted place at night to check it thats why I waited til this morn.

The screen nut is between a 16 and 17mm I used the 17 cause its what I had but it is probably an 11/16". It probably isn't necessary as there were maybe 10 small chunks of crud in it at just over 61,000 miles. THe screen is about 5" long and 3/4" diameter. and you have to be carefully as there isn't much room between the motor and frame in that area.

I put the 10-40w mobil 4t motorcycle oil in it. I have used it in other bikes of mine with wet clutches and found it makes the trans smooth as silk. I also used the mobil 1 filter but I didn't want the smaller than stock m1-108 for I went with the m1-110 and spaced out the Reg. bracket to clear everything. Probably over kill but more filter media the better IMO.

I don't plan on doing the marble thing as my bike doesn't pop through the stock pipes or at least hasn't yet. I don't love the sound but at this point I can't justify the money for different pipes. They are Quite acceptable. I live in Michigan, it gets up to mid to upper 80's in the summer very few days in the 90's.
 

·
Registered
Joined
·
424 Posts
Glad that was all it was. Man I would give anything for that weather in the summer.
Everything else sounds good.
Actually the decel pop is there now but the muffler prevents you from hearing it.

Ride Safe and keep the shiny side up.
 

·
Registered
Joined
·
7,620 Posts
Glad that was all it was. Man I would give anything for that weather in the summer.
Everything else sounds good.
Actually the decel pop is there now but the muffler prevents you from hearing it.

Ride Safe and keep the shiny side up.
Yeah I would too, but I dunno if I could give up my long riding season. Pretty much March/April-October/November here (if you have warm gear, I don't ride below freezing anyway though, black ice is no fun!). Of course this year it's been so warm I rode all through the winter... I even had a nice ride on Christmas day!
 

·
Registered
Joined
·
424 Posts
Yeah I would too, but I dunno if I could give up my long riding season. Pretty much March/April-October/November here (if you have warm gear, I don't ride below freezing anyway though, black ice is no fun!). Of course this year it's been so warm I rode all through the winter... I even had a nice ride on Christmas day!
Notice I specified Summer, would not move due to winters. Most years we ride all year, except for the occasional ice storm, 3 days at max, but 105 for days on end gets brutal. When you wake up and the temp is 92 and 65%humid, you just know its going to be a great day:rolleyes:
 

·
Registered
Joined
·
498 Posts
Discussion Starter #9
this year If I had a bike(sold the last one in Sept. I could have rode at least 15 days in each month. I ride down to freezing and under if the roads are dry and no rain/snow for a few days. I don't mind the rain but try to avoid it when its 40 and under. I ony have a 2.5 mile ride to work so I use the bike alot and even cold weather isn't bad for that short of distance. Just got back from a 30 mile ride and everything seems well that is the farthest I have rode this bike since getting it road worthy.
 
1 - 11 of 11 Posts
Top