Kawasaki Vulcan Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
1,467 Posts
Discussion Starter #1
To all those with the ticking problem, I'm trying to get some info. Could you please tell me the year of your bike, how many miles, which cylinder (front or rear) the noise comes from, and any frequency pattern you've noticed.

Mine is an '04, 29K miles (been ticking for about 5K), rear cylinder. Mine will tick for a week or so, with the loudness varying from faint to kinda loud. Then it goes away for a few days. If I change the oil it will go away for a while. I've added Motorkote and that helped (again, "for a while"). Same with Seafoam. So, some things help, but just temporarily.

Somewhere I read that there was some inconsistency in the sintered filters in the rocker shafts early on, and I think that might be the main contributor here. The HLAs they use in the V2K are used in many other bikes, and there doesn't seem to be a problem with them. That's why I think the rocker shafts are the culprits.

Thanks
 

·
Registered
Joined
·
361 Posts
Front pot, (Exhaust, I think?) Only occasionally, typically at start up and for anywhere up to 15mins, then gone.
 

·
Registered
Joined
·
563 Posts
06 with 35,000 miles. Ticking from the front right side only very occasionally, has happened maybe 3 times this season and only at start up and lasts at most for 5 minutes. After searching the forum on this topic I decided not to worry about it unless it happens more often and longer. So far so good.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
59 Posts
09 custom SE 16k mi. Ticking from front cylinder for the last 2k. Its more constant only stops once in a while. My bike probably gets hot rodded more than most though.
 

·
Registered
Joined
·
1,467 Posts
Discussion Starter #5
09 custom SE 16k mi. Ticking from front cylinder for the last 2k. Its more constant only stops once in a while. My bike probably gets hot rodded more than most though.
'09, eh? Maybe the problem (if there is one) with the rocker shafts wasn't fixed.

If my theory is correct (sounds like Charlie Chan) about the screens, riding it harder should only help, by increasing oil pressure and pushing it through the screens better.
 

·
Registered
Joined
·
3,219 Posts
09 custom SE 16k mi. Ticking from front cylinder for the last 2k. Its more constant only stops once in a while. My bike probably gets hot rodded more than most though.
I did not think there was such a V2K out there. I thought you had a 900? The frames may be similar but engines are totally different.
 

·
Registered
Joined
·
59 Posts
I wasnt aware with a problem with the rockers? Do you have anymore info on this? It ticks louder in hot weather and at idle. Lower pressure and thinner oil during these conditions perhaps? I run amsoil 10w-40. Also my idle is turned way down probably 700-750 rpm.
 

·
Registered
Joined
·
3,219 Posts
no biggie, just wanted to put that out there so someone does no get confused.

As for the V2K ticks, besides all the normal ticks and clucks, and clanks, and other Kaw noises, I started getting a tick in my front cylinder after i start to get some miles on my oil change and I start it hot. I just attributed it to the oil bleeding out of the HLAs. Only does it for a minute or so. Then it quits.
 

·
Registered
Joined
·
408 Posts
If I let mine sit for two weeks, it'll tick for 4-5 minutes after start up. Not sure where it's coming from, more concerned that it does in fact go away.
 

·
Registered
Joined
·
2,984 Posts
I can't tell any ticks from any of the other clunks, clanks, chirps, rattles, etc.... :)

I've stopped worrying about the noises unless something radically different develops, I'm just doing the maintenance and going to drive the wheels off it. No excessive oil consumption, no metal sparklies in the oil = A-OK in my book.
 

·
Registered
Joined
·
52 Posts
To all those with the ticking problem, I'm trying to get some info. Could you please tell me the year of your bike, how many miles, which cylinder (front or rear) the noise comes from, and any frequency pattern you've noticed.

Mine is an '04, 29K miles (been ticking for about 5K), rear cylinder. Mine will tick for a week or so, with the loudness varying from faint to kinda loud. Then it goes away for a few days. If I change the oil it will go away for a while. I've added Motorkote and that helped (again, "for a while"). Same with Seafoam. So, some things help, but just temporarily.

Somewhere I read that there was some inconsistency in the sintered filters in the rocker shafts early on, and I think that might be the main contributor here. The HLAs they use in the V2K are used in many other bikes, and there doesn't seem to be a problem with them. That's why I think the rocker shafts are the culprits.

Thanks
Mine is an 06 and I started noticing a tick after about 12k. Rear cylinder. I have talked about this before and the only solution is to drill a hole in the rocker shaft filters. Some see this more than others and I have seen many band aids on this. I believe Kawi has an QA issue on the amount of oil that can pass thru some of the filters. I don't see why the filters are there anyway. Drill a 1/32nd hole thru the middle of the filter and fix the issue once and for all. I wound not go any bigger since you want to keep the pressure down on the mains. You will be surprised how much noise is reduced with the proper amount of oil getting to the top end of this motor. V2Kman
 

·
Registered
Joined
·
408 Posts
Little update here, it's been too long (4 weeks) since I've had any seat time. Fired it up rode in city traffic ~5.5-6 miles, about 20 minutes and the ticking was gone. Definitely coming from the rear cylinder, maybe exhaust? Not sure which side, sounded the same both sides. After 15 minutes I did notice a reduction in the ticking, but it was still there.
 

·
Registered
Joined
·
392 Posts
yesterday I let me vn2000 idle I put my hand on the tank and leaned in for a close listen. and sure enough it was ticking. Turns out it was my new watch near my ears. Does that count?
 

·
Bike Of The Year Winner, 2012
Joined
·
4,906 Posts
I can't tell any ticks from any of the other clunks, clanks, chirps, rattles, etc.... :)

I've stopped worrying about the noises unless something radically different develops, I'm just doing the maintenance and going to drive the wheels off it. No excessive oil consumption, no metal sparklies in the oil = A-OK in my book.
This is me and my 04.
 

·
Registered
Joined
·
294 Posts
No problem with my '06

'07 with 27000 miles, front cylinder, right side I think, don't usually hear it until I get on it hard. It is much more noticable if I am riding two up. From everything I have read on this problem, I have resigned myself to doing the hole in the HLA when I get a Round Tuit .
 

·
Bike Of The Year Winner, 2012
Joined
·
4,906 Posts
Y'all must have some awful quite pipes. Stock pipes maybe?

My stock pipes never made it out the dealers door 9 years ago. It would have to be a VERY loud ticking to heard over the exhaust.. even at idle.
 
1 - 20 of 26 Posts
Top