Kawasaki Vulcan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Like the title says I'm thinking of buying a 2003 Vulcan Nomad with 12k miles. It has the ping on start up but went away after warming up, he said it was a Vulcan thing. I watched a couple youtube vids and I heard the same. It also stalled when I put it in 1st, guy said it did that because he hadn't started it in a while. I re-started it and put it in 1st fine then. He said he has rotella full syn. for oil. Bike rode real nice, shifted through all the gears fine, went when I got on it, of course I'm used to my Shadow 750, which is why I'm looking for a Vulcan. Its got Vance and Hines pipes, sound good but not crazy, batt. tender, back luggage rack. He was mostly a weekend rider, but he's got a bad hip. Its been kept in his heated garage. What do you think? Do these seem normal for a bike thats been rode about 750 miles a year.
 

·
Registered
Joined
·
64 Posts
Very normal. I just sold my 2001 Nomad with 90k miles only because I got an unbelievable deal on a voyager. The Nomad was the best bike I've ever ridden. In fact I think it was better than my voyager as far as how it ran.

Sent from my SM-N950U using Tapatalk
 

·
Premium Member
Joined
·
12,013 Posts
Welcome to the forums!

Please fill in your profile to include your bike/location info and that
is easier using a PC vs the app. This will help others answer questions you may ask knowing what year and model bike you have.
 
1 - 3 of 3 Posts
Top