Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
Hey guys, I was just wondering if my bike was weird, or if everyone has the same issue. My tank is only held down by the big bolt near the rider seat, and noticed the tank can easily be wiggled from side to side.

Is that normal on all of you guys' v2ks?
I was wondering if maybe the previous owner of mine had taken some mounting hardware off or something like that.
It never really bothered me until yesterday, when I did a high speed run and at about 125mph (non euro gear) the tank started shaking something awful.

Thanks in advance.
 

·
Registered
Joined
·
659 Posts
Mine (an 06 classic) doesn't move side to side much at all. If I were you I'd check the two rubber stoppers on either side of the frame that the tank sits on in the front. Sounds like they may be either dry rotted or just loose. You'll have to unhook the electrical connections and the fuel line on the left side of the bike and the two vent hoses above the rear rocker boxes. Then take the bolt out and it will lift straight up.
 

·
wocka, wocka, wocka
Joined
·
5,618 Posts
Yor probly missing two rubber pucks that attach to the frame backbone. The tank has two U shaped cups that ride on these pucks and hold the tank secure. The bolt at the back keeps the tank from walking back off the pucks.
Take the tank off the bike and see if these pucks are missing. From yor description that is the problem. poncho
 

Attachments

·
wocka, wocka, wocka
Joined
·
5,618 Posts

·
wocka, wocka, wocka
Joined
·
5,618 Posts
Really? Couldn't get her done with just one hose? Had to have another hose come and take care of her needs hey?
she must be a valley girl?
 
1 - 7 of 7 Posts
Top