Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
Hi all,

Cold start to the day but with weather being iffy lately and a high of about 50 and sunny couldn't resist taking bike to work today.

Shortly after riding (after a good long warm up), the bike starting to make a noise that I can only describe as being like somebody rolling around/jumping on a squeeky bed? Not all of the time but most of it. The noise didn't happen if I was at a stop, only when I was on the move.

Any suggestions?

Scott
 

·
Registered
Joined
·
450 Posts
Are your brakes rubbing? They could be worn unevenly too, happened on my Dodge Caravan, the breaks didn't wear evenly and were warped which caused the same kind of squeaking you are describing.
 

·
Premium Member
Joined
·
1,335 Posts
My only thought here would be:
1) Rear suspension (or something rubbing causing a squeek)
2) Brake pad rubbing
3) Drive belt tension & alignment

2 & 3 would be my first check points.
 

·
Registered
Joined
·
20 Posts
I can only suggest due to my issue. About 3 weeks ago my Speed'o stopped working. And just the other day the same squeek noise started. It is the speed'o cable on my bike. Disconnect the speed'o cable from the bike and see if it goes away. Just a thought.
 

·
Registered
Joined
·
1,158 Posts
Grease your zerks underneath.....the bike has a few pivot points under there...everybody hates them...and eventually breaks them off....nobody greases them...lol. there is a sticky up top regarding the locations.
 
1 - 5 of 5 Posts
Top