Kawasaki Vulcan Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Howdy,
The bike started making a high pitched noise at certain higher revs. Below, no noise. Above, no noise. Happens in all gears nearish, but not at, the top. It’s almost like a very high grinding or ringing sound, seems to be coming from the front of the bike. It‘s not a rock in the front brakes, but does sound a bit like that. I can’t find anything loose. It’s only done it on the last two rides.

I’m at a loss. Any ideas? I did accidentally put about a gallon and a half of 87 octane in it, but the rest was 90, so I doubt that’s it? I don’t know.
thanks!
 

·
Super Moderator
Joined
·
2,093 Posts
So if you disn’t t find any loose components, let’s try to determine if the noise is from the engine, transmission, clutch, or wheels. Please keep in mind I don’t know your mileage or the speeds and rpms the noise is happening.

Does it make this noise when sitting still and raising the engine rpm to the speed the noise happens? Does it make the noise if you bring the bike up to speed and pull in the clutch? If it happens at a relatively low speed, find a uncrowded quiet street and bring the bike up to speed then kick it down to neutral shut the bike off, coast and listen. Be careful doing this. Also, if you get the back wheel off the ground and fully secure you bike, you can run the bike to the rpm and speed range the noise occurs. Let us know what you discover so we can discuss further diagnosis.
 

·
Registered
Joined
·
3,074 Posts
Mine has made so many different noises, and still does, since I started driving it in 2010 that I was for a long time sure it was going to blow up any minute. Yet, it just runs and runs...
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Hi,
Happens in all gears and speeds in a certain, very narrow, rpm zone. This is towards, but not at the actual top of each gear. Hard to describe the sound. Almost like a circular saw right when it starts cutting into wood, but much, much less loud. No extra vibrations accompany the noise, and it goes away if the revs go either above or below a certain rate, or even on its own after a short bit. I don’t believe it’s the wheels. It does not make the noise unless the bike is being driven. The bike has about 22.5K on it.
 

·
Super Moderator
Joined
·
2,093 Posts
Kawasaki twins make numerous noises. I do not have your model. Hopefully a fellow 2000 rider will contribute there experience.
 

·
Registered
Joined
·
5 Posts
Howdy,
The bike started making a high pitched noise at certain higher revs. Below, no noise. Above, no noise. Happens in all gears nearish, but not at, the top. It’s almost like a very high grinding or ringing sound, seems to be coming from the front of the bike. It‘s not a rock in the front brakes, but does sound a bit like that. I can’t find anything loose. It’s only done it on the last two rides.

I’m at a loss. Any ideas? I did accidentally put about a gallon and a half of 87 octane in it, but the rest was 90, so I doubt that’s it? I don’t know.
thanks!
Does noise stay constant when you throttle up down?
 

·
Registered
Joined
·
5 Posts
My 07 was making this "kinda" high pitch noise that 2 different mechanic could not find. Had bike completely apart and that's when I met new neighbors who is mechanic for pro racers. Anyway greased axles and put washer on belt drive. Noise virtually disappeared. WTF? Just glad I can ride again w/o going batshit crazy.
 

·
Registered
Joined
·
5 Posts
No, it increases in rate, though not volume, then goes away once a certain rpm level is passed in each gear.



Did you change w/s position get new headlight tires or anything like that?
Like I said, mine turned out front axle wasn't greased after last set of tires went on... Took a little while, then noise started and got progressively worse. Little grease and " go figure" I no longer an pulling out my hair... Good luck Hoss!
 

·
Super Moderator
Joined
·
2,093 Posts
Very strange. Must be some shield, bracket, or trim resonating at that rpm. Can’t be super serious if it hasn’t caused any damage. I tried researching it more, but have come up empty.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #13
I’m starting to wonder if it is actually the final drive pulley or splines. It seemed ok, but maybe I didn’t check it correctly, I’m not a very skilled mechanically. Was there a recall on the 05s for this?
 
1 - 14 of 14 Posts
Top