Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Help Help Help....just reentered riding arena..last bike was a Vulcan 750 and loved it...just bought 2006 Vulcan 500...15500 miles started right up at seller's garage... ok, Rode it onto my trailer and took it home...(200 miles) rolled it off trailer and haven't been able to start it...seller said it would need a battery (noticed charger lying in background of his garage) he hasn't ridden it in a year. He owned it for 2 years and put a grand total of 246 miles on it I have checked a number of posts and seems lots of little idiosyncrosies with this bike for starting..Bought a new battery today and nothing...just turns over Not even a hint of firing 1) filled tank 2) made sure petcock is right position 3) kill switch not on 4) in neutral w/clutch in 5) in neutral clutch out 6) kickstand on ground 7) kick stand up and me straddling on both legs 8) choke out all the way 9) choke in half way 10) no choke at all 11) no feathering while cranking 12) little feathering while cranking...Getting the Picture...Why would it start and run and get it home and ???? Somewhere I read the kickstand has a sensor (?) Where is it located ? Is there anything anyone can suggest?
 

·
Registered
Joined
·
90 Posts
When it started up in the last owners garage how fresh or even old was the gas that had been sitting in the fuel tank? Some varnish or junk could have worked into one of the carb or carbs or even the petcock. From sitting for so long the carbs may need to be cleaned. Did you check the spark plugs?? could be fould up?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I am pretty sure it is the carbs... I have had the same problem with some boats doing the same thing..thanks for the reply
 

·
Registered
Joined
·
10 Posts
I'm dealing with the same problem, I know I'm getting spark and gas to it, the thing is turning over, but no start. I know spark is happening because it shot a little flame out of the exhaust after I spray some starting fluid in. any suggestions?
 

·
Registered
Joined
·
51 Posts
Not trying to be a jerk as I had this issue one time.

I left the kill switch flipped! Couldn't figure it out for a long time as I didn't even think about it since I normally just use the key.

Yes total bone head move. Best of luck man.

Just noticed you checked that, sorry.
 
1 - 5 of 5 Posts
Top