Kawasaki Vulcan Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hello folks, I'm new to this site and looking for some help with a stubborn starter clutch that continues to break without doing any miles (4th clutch and gears). When it started runs grand. The last time it went got the new clutch tested and test seemed to be fine, it sat in the shed a week till i needed it, tried to start battery dipped and CRUNCH. would really appreciate any insight.
Thanks
 

·
Registered
Joined
·
659 Posts
Welcome to the forum ! If you fill in the rest of your profile the you may get more answers !
eg! wot bike ! size motor! were you live ! state ! country ! so on & so on !
You can't expect the Lad's & Lasses on here to be MIND Readers !!

Cheers Steve
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
29,450miles on it, sat in a garage for two years with the odd start up before i got it, used for 6months daily not lightly, before the first gave in, second lasted a few weeks sat for another year now the last sets with 5 or 6 start ups over days.
 

·
Registered
Joined
·
11,756 Posts
1. Post the part number of the piece that breaks and where.
2. Any back firing of ANY kind on start and running?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #10
42034-1143 coupling it would split on one side. Yea the rear cylinder would drop off on occasion but a new coil pack seemed to fix it for the most part
 

·
Registered
Joined
·
11,756 Posts
Please describe what would happen...cold start, hot, run starter and would crank normally and then crunch, would turn over once and crunch, or ?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
Went to technicians for the last set of parts to see if it was set wrong fired and ran with the odd cyclinder drop off till the coil change in the workshop.
Got it home.
- Cold start, cranked over a few times on prime, coke on fired up and died after a few seconds. Tried to fire again just putting but not picking up, 3rd attempt battery got sluggish and instantly the starter clutch went.
 

·
Registered
Joined
·
11,756 Posts
Have you had trouble with rear plug fouling, gas in oil, high oil levels, gas disappearing from tank for no reason?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
Thought it was abit heavy on fuel but nothing mental, near the end of the first set would have to clean the rear cylinder spark often to keep it running right
 

·
Registered
Joined
·
11,756 Posts
OK, from 5000 miles away, here are my suggestions:

1. Replace torque limiter 39076-1070. It does not seem to be doing its job.
2. Clean carb, replace float needle and float. Make ALL adjustments to Kawasaki specifications.
3. Replace fuel tap with new OEM unit. Rebuilds are very hit and miss.

I think you may be getting a fuel hydraulic lock in combination with a torque limiter that is not working.
This "could" be your problem.

Also, CHECK THE VALVES. I cannot stress this enough!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
No worries sfair thank you very much for the help will be a few weeks for the parts to arrive all on back order. But will give it one last go to see where we are at.
Will let you know what happens.
 

·
Registered
Joined
·
11,756 Posts
As an add, make sure that one way clutch is in perfect order with no marks, binds ,etc. on rollers.
No marks, flat spots or dents on gear race and check that all three pieces work together as they should.
 
1 - 17 of 17 Posts
Top