Kawasaki Vulcan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
My bike stalls when I put it in 1st gear ( kickstand up) this happens two or three times and then she takes off ok- smooth shifting after that. Clutch not slipping or anything.Could it perhaps be a wiring issue with kickstand ? any idea's ?
cheers
 

·
Premium Member
Joined
·
280 Posts
Bad contact on clutch or kickstand switch?
 

·
Registered
Joined
·
144 Posts
Safer I have same year 1600 MS model and I just finished adjusting the linkage on my shifter to cure this exact same issue you describe. It only would do this (stall / lurch forward with clutch lever pulled in) when bike was cold and would only shift into gear smoothly after the bike/ oil warmed up.

Here is what I did to fix this...

Down low on left side between the bike frame and engine case There is a shift rod located between a front lever and rear lever, and a lock nut at each end of the shift rod... What I did was loosened both lock nuts, and slightly LENGTHENED the exposed length of the rod by rotating the rod clockwise (looking from front of bike). I turned the rod about one full turn .. Then lightly tightened one of the lock nuts ... Then Started up bike and dropped it into gear while stone cold.. (Garage temp is at or slightly above freezing when heat is turned off) ... This first adjustment worked for me... I then tightened up both lock nuts ... Hope this helps you...

Good luck..

.
 

·
Registered
Joined
·
46 Posts
Saffer, My '08 will stall if it's cold and hasn't moved for a day or so. I pull in the clutch and dump it into 1st and stall. What I have found is that the clutch is a little "sticky" and I just squeeze it 3-4 times then dump into 1st and take off no issues. It's just a sticky clutch.
 
1 - 6 of 6 Posts
Top