Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
Long story short, I only ride my vulcan about 20miles, once a week or every two week at the least( I got a new sport bike and Ive been having fun with that lol). The bike seems to want to stall as soon as I down shift for the first time, after that it runs smooth as it always did....Does anyone have any idea what is going on? the bike only has 10,000 miles on it and I have always keeped up on the maintenance, so this is really drivin me crazy:(...Thanks in advance for your help.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #3
what I mean is...once I start the bike up, I shift from 1st gear all the way thru 5th gear, once I down shift back to first, its stalls.....now if I continue to ride it never happens again....Ive started the bike and let it idle for 5mins before taking off, thinkin maybe I hadnt let it warm up enough..once I did that and took it out, it stalled just as before.....
 

·
Registered
Joined
·
295 Posts
what I mean is...once I start the bike up, I shift from 1st gear all the way thru 5th gear, once I down shift back to first, its stalls.....now if I continue to ride it never happens again....Ive started the bike and let it idle for 5mins before taking off, thinkin maybe I hadnt let it warm up enough..once I did that and took it out, it stalled just as before.....
Try setting your idle up a little and see how that goes. Most people (Harley guys especially) have their idle set too low.
 
1 - 5 of 5 Posts
Top