Kawasaki Vulcan Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
941 Posts
Discussion Starter #1
So when I replaced my rear tire with a 170 it basically fixed my speedo. Since it is taller tire it changes the final ratio. I have checked my speedo to multiple GPS and the police speed signs numerous times, and it always matches the 'accurate' measure devices. But the other week I went on a ride with my father-in-law and his VTX 1300, and he mentioned how far we had rode and I checked my trip meter and it didn't jive. We had both zero'd out getting gas starting out. So on the ride home I used a GPS app to check my ODO. Upon arrival at home his was reading more miles then actually traveled. Mine said less. For me that was good, cuz that meant I have been getting better gas mileage then I thought. Bad for him cuz he has been getting worse. I checked mine on the next few tanks and the difference was always the same percent, 4.9%

So why wasn't the odo fixed with the speedo? Don't they use the same cable? Or is it that the odo was correct and the speedo was off?
 

·
Registered
Joined
·
424 Posts
Hate to inform you but they are both off from the get. The speedo is off by 9_10% on most and the odo is off by 5%. Comes from the factory that way. This is due to law suits they do not wish to repeat. The two units are feed from the same signal but have different calculations and different "fudge" factors. Just remember you are getting better gas mileage than you thought about 7-8 miles per fill up. Glad you got the speedo fixed it's a real pain thinking you are doing 70 and your not.

Ride safe.
 
1 - 2 of 2 Posts
Top