Kawasaki Vulcan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
i have a 2007 900 custome vulcan with 18,000 miles on it and it just started to slip in second gear at hard acceleration about mid way through the gear. Does anyone know what this could be? It only happens in second.
 

·
Premium Member
Joined
·
1,130 Posts
i have a 2007 900 custome vulcan with 18,000 miles on it and it just started to slip in second gear at hard acceleration about mid way through the gear. Does anyone know what this could be? It only happens in second.
The easy solution would be if your clutch is not adjusted properly. There should be a little freeplay in the clutch lever when the clutch is fully engaged. Most likely the real reason is the clutch needs replacing.
 

·
Registered
Joined
·
782 Posts
A friend of mine has a Suzuki 800 that only seems to slip the clutch in 5th while trying to pass someone on the interstate. I would check you adjustment first since that is free. If not that, it almost has to be the clutch starting to go.
 

·
Registered
Joined
·
11,748 Posts
It also could be jumping out of gear. Is there ANY noise at all when it happens?
What does it do if you back off of the throttle?
 

·
Registered
Joined
·
711 Posts
had this happened to me twice a couple of years ago. first time the clutch cable need adjustment so that was an easy fix. several week later same thing and guess what... i replaced the full synt mobil 1 mc oil and replaced with rotella 15-40 and no issues since then and that was a couple of years ago.
 

·
Registered
Joined
·
73 Posts
Yea, my guess is the oil is too slippery for the wet clutch. I would think if it is slipping in 2nd it would be slipping in all of the higher gears as well. Do to the torque requirements. I wouldn't think the clutch would be worn out a 18K miles and It could be that the clutch cable is too tight.....
 

·
Registered
Joined
·
217 Posts
i have a 2007 900 custome vulcan with 18,000 miles on it and it just started to slip in second gear at hard acceleration about mid way through the gear. Does anyone know what this could be? It only happens in second.
Just a suggestion. Check the free play in your clutch lever (2-3mm). I hope you are using 10w-40 weight motor oil for motorcycles as specified by Kawasaki. Have you checked the oil level? How often do you change your oil?
 

Attachments

1 - 11 of 11 Posts
Top