Kawasaki Vulcan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Recently bought a parts bike for the engine. The parts bike was in an accident. Ripped off the left foot peg and shifter. I swapped the engine into my bike, and sometimes in order to get it into first gear I have to roll the bike a little. Once it goes in first it goes through all the gears, but I noticed something doesn't feel right downshifting from 4th to 3rd. Don't really know how to explain how it feels. I've had one of these bikes before and know somethings not right. What could possibly be the issue?
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
Everything outside looks to be good. I pulled the cover that the shifter goes to and tried doing it manually, still won't shift unless you move the bike. When im trying to shift it by hand it makes like a clunk sound, I know there supposed to a little bit but it's definitely louder then normal. Bent shift fork maybe?
 

·
Registered
Joined
·
11,756 Posts
If you are trying to shift through the gears without the bike moving, that will not work.
With engine running, you should be able to select first, but that is about it without forward motion.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #5
Even when I had It running the other day It didn't wanna go in first till I rolled the bike. Clutch should be adjusted good
 

·
Registered
Joined
·
11,756 Posts
If it does not feel right, then it probably isn't.
This is an issue that can be hard to diagnose over the internet.
I cannot think of anything to add...maybe someone else has had a similar condition.
 

·
Registered
Joined
·
46 Posts
Discussion Starter #9
Yea, I have a feeling somethings not right inside. I really don't feel like splitting the cases to find out what's bad either. I have the old engine that came with the bike. It dropped a valve and trashed the piston, cylinder and head. Just might take what I need from the other engine and put this one back together
 
1 - 9 of 9 Posts
Top