Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Can anyone please give some advise on a shake that has developed with my 900. The shake started a year ago as a slight wiggle while decelerating when reaching 35 mph with one hand resting on the throttle. Took it to the dealer who said cupped tire and changed it still had the shake. Next he rebalanced the tire checked spokes tension and made sure the rim was true. I still have the problem which is turning into a wobble and you can feel it while riding. Any ideas folks?
 

·
Registered
Joined
·
167 Posts
check your wheel bearings..also...do you press the brake during this time....your disc/pad can be out of spec
 

·
Registered
Joined
·
719 Posts
Probably time for a fork rebuild if the bearing check out - which the dealer should have chaecked with the new tire. I've had air over oil forks (80's KAWs) shake the bars from my grip when I forget to pump up the leaking forks every few days.
 

·
Registered
Joined
·
1,158 Posts
Can anyone please give some advise on a shake that has developed with my 900. The shake started a year ago as a slight wiggle while decelerating when reaching 35 mph with one hand resting on the throttle. Took it to the dealer who said cupped tire and changed it still had the shake. Next he rebalanced the tire checked spokes tension and made sure the rim was true. I still have the problem which is turning into a wobble and you can feel it while riding. Any ideas folks?
What front tire pressure are you running?
 

·
Registered
Joined
·
578 Posts
There are a couple different things that can cause a deceleration wobble. Steering head might be loose {this is what caused mine} Lift the front end and grab down at the axel, push and pull and feel for any movement, tighten as necessary. Also can be alignment, rear wheel might have shifted, check the alignment marks and where the belt is riding on the pulley. If the front tire was really cupped, there is a reason and the dealer should have made the necessaary repairs to what ever caused that in the frist place.
 

·
Premium Member
Joined
·
42 Posts
Might also check to see if the brake rotor is warped. I have heard of something like this before.
 

·
Registered
Joined
·
142 Posts
Micfan -- I had the exact problem you have...Changed the tire out for a Elite II 491, inflated to 38lbs and haven't had the shakes since.....I assume you replaced with the stock 404?? You might want to check rear tire pressure as well as tire condition. The 491 seems like a heavier tire and would probably affect the gyroscopic force in the front......
 
1 - 7 of 7 Posts
Top