Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
Has anyone had a situation where at the top of second gear it feels like the belt is slipping? Under hard acceleration only. No other gear does this. I have the 07 v2k classic lt. Didn't notice it last year. Just over 25k miles.

Also, it appears that the belt has tightened up over the winter. Its much tighter than what I remember after last adjustment. Has anyone seen this happen?
 

·
Registered
Joined
·
578 Posts
For the second gear issue, sounds like the dogs may be worn or the shift fork could be bent, allowing the gear to pop out of engagement. Only fix is to pull the motor, split the cases and replace bent fork, worn gears or back cut the dogs a little so that they can't slip out of their corresponding holes in the next gear.

Never seen a belt get tighter on it's own.

Here is more info for you to read. http://vulcanbagger.com/forums/showthread.php?t=38421
 

·
Registered
Joined
·
40 Posts
For the second gear issue, sounds like the dogs may be worn or the shift fork could be bent, allowing the gear to pop out of engagement. Only fix is to pull the motor, split the cases and replace bent fork, worn gears or back cut the dogs a little so that they can't slip out of their corresponding holes in the next gear.

Never seen a belt get tighter on it's own.

Here is more info for you to read. http://vulcanbagger.com/forums/showthread.php?t=38421
I wouldn't think it is a gearing problem because he said slipping not popping out of gear. I would think if it was a trans popping out of gear it would just free rev or skip if the teeth were worn that badly. If it was skip a crossed worn teeth it would happen all the way through the rpm range while in second and if it pooped out he would have to put it back into gear. My guess is with 25k on the bike it maybe time for some clutch work but with that said problem should also be there in the higher gears as well.
 

·
Registered
Joined
·
578 Posts
Cogged belts don't 'slip' like a clutch would, they would pop or jump.

I will stick with my response, read the link I posted.
 

·
Premium Member
Joined
·
1,186 Posts
I had the same problem, a serious...lurch... at the top of second gear, but only when you get on the throttle. Bent shift fork. If you click into 2nd gear, but keep the gear shift pressed down (or up if you use the toe) and get on it. If the skip doesn't happen, then it's the shift fork. This doesn't guarantee one way or the other, but it can help narrow it down.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
Well here is how this situation went down after telling the wife that it was gonna cost between 3500 and 4000 dollars to get it fixed. Keep in mind that if I had to tear down the engine I would opt for a rering and hone of the cylinders and get the new gears back cut. I would also spruce up anything else that would be suspect before reassembly.

Later the same day, the wife tells me that she found a couple of v2k engines for sale and says that way I would have a spare if, and most likely, this situation happened again!!!! Had to hit my thumb with a hammer twice to make sure I wasn't dreaming. And this after ordering a set of jumbo strongs with paint match a month ago. She also informed me that she wanted to take two trips on the scoots this year. One to LA and the other to AZ. I told her that the buffalo would not be going out on anything more than day rides around the state. She then tells me she already checked into bike rentals in both locations. Again with the hammer and thumb thing!

Ok, now that im done bragging! I decided to check out the spare motor thing and ride this engine until she gets worse and hopefully I can make it till the end of the season. Will keep you informed with future updates and thanks for all the info that you guys provided.
 

·
Registered
Joined
·
578 Posts
Well there you go.

Had a co worker with a C50T Suzuki, started making some engine noise. His wife said 'no' to any repair 'lets go look new bikes'. He showed up the next week on a new Heritage Soft tail.
 

·
Premium Member
Joined
·
1,197 Posts
Did the same thing. When my '08 V2K LT started giving me problems it only had 8k miles on it and became unreliable. Being discontinued and lack of parts availability, I sold it while I still could and bought an Electra Glide.
 
1 - 8 of 8 Posts
Top