Kawasaki Vulcan Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello,
I have a 2007 Vulcan 900 classic with 7500 miles that is making a noise. I have read about and watched youtube about the stator noise. That is not what I hear. This is a rattle kind of like a loose bearing when I am doing 40mph+. Very noticeable at 65+ and when I give it some throttle. When I let off throttle it gets quiet but comes back at steady speed. Sounds like its coming from the front of motor. I do not hear it at an idle or when I rev it. Only going down the road. Something in transmission?
Has anyone experienced anything like this? What did you find? Would appreciate any ideas. Thanks
 

·
Registered
Joined
·
334 Posts
It sounds like you need to do a check for loose items.
Wheels, brake calipers, stem top nut.
Definitely check the belt front pulley.
Check the wheel bearings.
 

·
Super Moderator "Loose Nut"
Joined
·
142 Posts
Is it a rattle or a knock? I'll agree with westcoastkevin for doing a nut and bolt check. All motorcycles have enough vibration to loosen things up. I once had a fender brace that was a little loose and wind caused a rattle, I chased that one for week. If it was an engine knock (bearing issues) of some kind, you would hear it from around you foot area. Try the nut and bolt check and let us know what you find.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Sorry for not getting to this yet. Been busy and have back problems so I tend to be a little slow. Hopefully I can check all those things this coming week. Thanks for the ideas.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Good morning, Finally got to check my bike the last couple days. All of those items you guys listed checked fine except I did find a loose bolt on the fairing mounting bracket. I also lifted the bike and ran it through all the gears up to 80mph and didnt hear anything. I will take it for a ride tomorrow and see if that loose bolt solved anything. Thank you.
 

·
Registered
Joined
·
222 Posts
I had a rattle that drove me crazy at certain RPMs but not others. It turned out to be an ever so slightly lose nut attaching the blinker light bar to the fork.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
The noise is still there. Cant find anything loose and no bad bearings. I think I will order a new stator and replace it anyways. Maybe thats acting strange. The sound is coming from in front of my feet as best I can tell. Hopefully this month I can get to the stator. Will post what I find. Thanks everyone.
 

·
Registered
Joined
·
73 Posts
Try to check the steering stem bolt, mine was VERY loose, causing buzzing noise at high rpm and rattling when going over road anomalies
 

·
Registered
Joined
·
8 Posts
Discussion Starter #12
Doesn't sound like a pebble in a can. Sounds more like a very high speed rattle almost a howl. But it goes away when I let off throttle. Only hear it under load. Not the stem bolt either. I dont hear a rattle from headlight since I changed to led. Im waiting for a new stator to be delivered in a few days so I can change that and see if noise goes away.
 

·
Registered
Joined
·
1,370 Posts
Don't replace the stator without doing the proper checks. You don't want to end up throwing money at the wrong parts.
 

·
Registered
Joined
·
31 Posts
When my stator was dying it was very obvious.....littery went from fine in the morning to alien space ship noise in the afternoon
 

·
Registered
Joined
·
31 Posts
@Norcaguy did you order the ricks stator or another brand? Ive got about 5k miles on the ricks stator now and all is well.....i installed a chepo voltage meter/usb charger just to keep an eye on it.....
 

·
Registered
Joined
·
8 Posts
Discussion Starter #16
I am changing the stator because I know its a problem item and dont want to be on the side of the road wishing I had changed it. If that stops the noise then great. If not then I know I need to look further.
Yes I did order Ricks directly from his site and the gasket.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #18
When my stator was dying it was very obvious.....littery went from fine in the morning to alien space ship noise in the afternoon
I have listened to many youtube videos with stator problems. Many different sounds. Length of time to total failure varies too.
 
1 - 19 of 19 Posts
Top