Kawasaki Vulcan Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
454 Posts
Discussion Starter #1
with kill switch and key switch left on for a few seconds (I'm guessing about 15 seconds). I wait until the fan stops before turning off the key switch. Just started noticing it since the weather got so hot. Is this normal?
 

·
Registered
Joined
·
2,076 Posts
Normal. And you don't have to wait to pull the key. The fan will run even with the key removed from ignition if it needs to.
Pete,

My '97 turns off with the key. I think they redid the wiring about '04'ish to keep it on when the key is off. (Just checked the manual, the change happened in '00 with the C5 model.)
 

·
Registered
Joined
·
507 Posts
The fan will come on and stay on as long as the engine is hot and it is told to come on. Absolutely nothing to worry about....totally normal.

Matt
 

·
Registered
Joined
·
222 Posts
2003 here, perfectly normal. Also I would like to add, that if you turn the key to the off position, you leave more battery juice available for the fan since with the key on you have all your lights still on, or at least the front running lights. I can hear the fan speed up when I shut off with the switch and after I turn the key.
 

·
Registered
Joined
·
4 Posts
Radiator fan

I bought a 98 Vulcan 800. The fan used to come on after the engine got warm then when I cut it off it ran for a while. Last week it completely quit coming on. So I checked the fuse and it was blown so I put in a new one and still didn't work!Then I bought a new Temp Sensor and fan switch and now it comes on as soon as I turn the key on! And runs the whole time its running.When I turn the key off it cuts off? WTF?...Does anyone have a clue? Maybe they gave me a different switch?
 

·
Registered
Joined
·
1,284 Posts
I bought a 98 Vulcan 800. The fan used to come on after the engine got warm then when I cut it off it ran for a while. Last week it completely quit coming on. So I checked the fuse and it was blown so I put in a new one and still didn't work!Then I bought a new Temp Sensor and fan switch and now it comes on as soon as I turn the key on! And runs the whole time its running.When I turn the key off it cuts off? WTF?...Does anyone have a clue? Maybe they gave me a different switch?
Check your ground.
 

·
Registered
Joined
·
702 Posts
The temp sensor acts like a switch and only closes, allows power through, when the heat is high enough.
If your fan is always on that switch is NOT controlling like it should.
And this is independent of the ignition switch.

A bad ground would make the fan be off not on.

Check what changed from the old parts to the new parts.
Wiring, nuts and bolts pinching wiring, wires pulled to make the change, any wire moves.
 

·
Registered
Joined
·
4 Posts
Radiator fan

I checked wiring and it looks good.I didn't change or move anything.All I did was buy a new sensor and fan switch and put them in.The new fan switch did look a little different than my old one. The end that goes into the radiator was bigger than the old one.Think maybe they gave me a newer switch that makes the fan run all the time?
 
1 - 12 of 12 Posts
Top