Kawasaki Vulcan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
I am in the process of installing these and have two questions.

1. The instruction say if the stock gaskets look worn replace them. I have a 2011 900 with 1,000 miles. I removed the stock pipes and did not see any gaskets.

2. The #36 hose clamps that go on the muffler body are too small. (This is the rear heat shield) Did you run across this or am I doing something wrong.

Thanks in advance for the replies..
 

·
Registered
Joined
·
253 Posts
I am in the process of installing these and have two questions.

1. The instruction say if the stock gaskets look worn replace them. I have a 2011 900 with 1,000 miles. I removed the stock pipes and did not see any gaskets.

2. The #36 hose clamps that go on the muffler body are too small. (This is the rear heat shield) Did you run across this or am I doing something wrong.

Thanks in advance for the replies..
I did not see the gasket at the first time too!! look in the hole it will be in there ( I have use a small O ring screwdriver and I recommend to replace it! and for the #2 question I'm not sure if I understand sorry.
 

·
Registered
Joined
·
120 Posts
Interesting. I had the same issue with the hose clamps too. If you look closely at the clamp it says the size number. The ones I got in my kit were #32. All you have to do is go to some home improvement store and buy the correct hose clamps. They will be in the plumbing section. Make sure you get stainless steel ones. I'm not sure if you have a Menards in Texas, but that is where I went. They actuality had the same brand of clamps that came with the V&H kit. Just make sure you get the UPC sticker and adhesive off before it burns off from heat.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #4
Ok, got the V&Hs installed. I went to the dealer and got a set of gaskets ($10) and stainless steel #36 clamps.
All looks and sounds good..
Thanks for the help.
 

Attachments

1 - 4 of 4 Posts
Top