Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
Yeah it's me again. Didn't have any luck on the other forum so I figured I'd try here. I noticed an oily residue on the frame crossmember directly in front of my exhaust crossover. I noticed there appears to be a crankcase vent hose above that area. Is anyone else getting any kind of oil residue in this area? I haven't had any oil drips on the floor, just the minor residue on the crossmember area. Just wondering if it was a normal voyager thing or something I should have checked out.
 

·
Registered
Joined
·
636 Posts
I will go look

Yeah it's me again. Didn't have any luck on the other forum so I figured I'd try here. I noticed an oily residue on the frame crossmember directly in front of my exhaust crossover. I noticed there appears to be a crankcase vent hose above that area. Is anyone else getting any kind of oil residue in this area? I haven't had any oil drips on the floor, just the minor residue on the crossmember area. Just wondering if it was a normal voyager thing or something I should have checked out.
I will go look!
 

·
Registered
Joined
·
636 Posts
nothing

I see nothing of the sort on my crossmember. I think that might be the oil tank back there. I will look in the manuel and see.
 

·
Registered
Joined
·
636 Posts
oil tank

I really cant tell if that is the oil tank or not. May be someone else will chime in.
 

·
Registered
Joined
·
64 Posts
the gas tank overflow tube is back there...if you overfill the tank it will leak out there
 

·
Registered
Joined
·
481 Posts
I have a 2011 and did notice a little after the first 500 miles. But I've not seen any since that time. I now have just under 32,000 miles.
 

·
Registered
Joined
·
112 Posts
I have a 2011 and did notice a little after the first 500 miles. But I've not seen any since that time. I now have just under 32,000 miles.

DR.G
Wow, 32,000 on a 2011, I need to get riding more!
 
1 - 7 of 7 Posts
Top