Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
657 Posts
That doesn't sound right. I'd go to the Cobra site to check what pipes were installed against what is recommended by Cobra on the site. You can also contact them and see if they have an answer to your situation. Like I said, it just dunt sound right!!!!
 

·
Registered
Joined
·
657 Posts
That's a common mixup. I bought a lightbar (oddly enough from Cobra) for my LT and was sent one for a custom. It was cheerfully exchanged.
 

·
Registered
Joined
·
143 Posts
I may be thinking of something else but I thought there were 2 floorboard spacers that had to put in place when using Cobra pipes on the classic.
 

·
Registered
Joined
·
711 Posts
I was reading the instruction Manual for this pipes on your bike and this is what comes with it:

1 – FRONT EXHAUST HEADPIPE W/ HEATSHIELD
1 – REAR EXHAUST HEADPIPE W/ HEATSHIELD
1 – EXHAUST BRACKET
1 – EXHAUST MUFFLER
4 – CLAMPS, HS-24
2 – CLAMPS, HS-28
2 – CLAMPS, 27-61 MSC
2 – BOLT, HEX 5/16-18 x 5/8”
2 – SCREW, BUTTON ¼-20 x 3/8”
2 – BILLET MUFFLER TIPS

Then on step 2 it states to romove the right floorboard:
2. Loosen and move the right side floorboard assembly out of the way to ease installation of the exhaust.

Then on step 12 it says to reinstall the floorboard assembly:
12. Reinstall the right side floorboard assembly; tighten the bolts to factory specifications.

But no were in there says anything about spacers or additional parts.

Could it be you may have a set of aftermarket floor boards? I find it hard to believe they install the wrong set of pipes. The bracket are made for that bike and if they were from a different bike they will be way off from the front to rear. But it can happen.

This is the only reason why I like to do my own maintenance and I install my own parts.
 
1 - 7 of 7 Posts
Top