Kawasaki Vulcan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1 (Edited)
I installed a Metzler 880 130/90.16 WW tire on the front of my '09 Voyager last fall. Have put about 4000 miles on it. Had a used bike dealer tell me that my tire was ready to fail because it had tiny cracks next to the rim! (My Kawasaki dealer installed the Metzler) Anybody else run into this?
 

·
Registered
Joined
·
578 Posts
What is the production date on the tire? The last 4 digits at the end of the DOT number.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
Sorry it took so long-bike was at dealers so had to go back to find date. The last 4 digits are "4712". I assume that is the 47th week of 2012? The tire was installed 4/13. Thanks for your consideration.
 

·
Registered
Joined
·
578 Posts
Ok, you're good there. I bought a 'new' tire once that was 5yrs old. Dropped it in a 25mph right turn because it was so hard.

I have seen the tiny cracks in the rubber that run along the rim on cars. Never seen a failure. I'm sure you will be fine as long as you keep an eye on them and they don't appear to be getting bigger.

The front ME880's on my Honda would last about 25K miles. It was almost due for another one when I sold it.
 
G

·
Guest
Joined
·
0 Posts
Do you remember if they were manufactured in Germany or Brazil? I remember people saying Brazil had some problems with their tires a couple of years ago.


Sent from Motorcycle.com App
 

·
Registered
Joined
·
578 Posts
My ME880s were both German rear, Brazilian front and I had no problems with either.
 
1 - 6 of 6 Posts
Top