Kawasaki Vulcan Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
I have a friend with an 07. When he accelerates hard in second it pops out of gear, then goes back in when he backs off. He's been riding it like this for 20,000 miles and has no problem if he accelerates modestly in 2nd. All other gears work fine.
I'm gonna take a ride on it next week to see for myself. Any of you ever hear of something like this? The problem surfaced after he let a friend borrow it for a week.
Thanks,
Thom
 

·
Registered
Joined
·
347 Posts
As close as I have experienced is that if I get lazy and don't shift into second with "gusto", it can pop out.. Decent shifting effort, no issue. Never had it pop back in, but when it popped out, immediately let off the throttle and re-did the to-second shift, then no problem.
Woody
 

·
Registered
Joined
·
59 Posts
Discussion Starter #3
Yes Woody, sounds fishy. So today I ride over to see it, he offered me a ride. Got 5 blocks from his house, accelerated in 1st... it 'popped outa gear, went back in and then neutral'... the drive belt broke! My guess is he had the belt way too loose and it was skipping teeth, but is that possible? Or there's something amiss with the drive pulley, the '04 and 05s sometimes had drive pulley troubles.
He came out with a buddy in a pick up with a tie down strap. Get this, he wants his buddy to tow him back home behind his truck, with an 8' tow rope in his left hand and the handlebar in his right... wearing a short sleeve shirt and no helmet! These things weigh over 800lbs! After two attempts and almost two crashes, me scolding him and his buddy finally refusing to drive, we got a longer rope and ran it between the forks and one loop around the left grip (so he could let go and the rope would come loose). This worked OK.
I went to see his bike a little outa curiosity, but mostly because I had a hunch it wasn't a 2nd gear problem and I could help him out with a correct diagnosis... the Vulcan camaraderie thing. So that's what i did. Was he thankful? Not a bit.
He had put this belt on 'several rear tires ago', paid 500 for the belt & 500 for the installation. I've done two of these before so i offered to do the job for 200.00 + an aftermarket Gates belt for 225.00 (1/16" narrower, been running one for 30,000 miles so far). Then his bike would be worth maybe 5 grand instead of 2500.00. But he was too pissed to answer, just stormed into his house. I talked to his buddy for a few minutes and left.
 

·
Registered
Joined
·
3,029 Posts
Popping out of gear can be a sign of bent shift fork(s) or dogs that are rounded off.

Dunno if it's practically possible to have the belt that loose and still function most of the time. Checking the cogged side may reveal if it has been jumping teeth.

Far as the pulleys go, seems like that may be intermittent under heavy load for a while but I think once it starts the failure progresses fairly fast to where there is pretty much no drive capability. And, usually, I think there is some grinding or slipping noise along with it.
 

·
Registered
Joined
·
347 Posts
Too bad the visit didn't go better. Some gratitude! I guess he could have held the rope in his teeth! ;) If he keeps up that kind of behavior he better have good health (and life?) insurance and a bunch of friends to alienate.
Woody
 

·
Bike Of The Year Winner, 2012
Joined
·
4,910 Posts
having the belt to tight (or to lose) would explain the belt stripping.

but I don't know why it would make it pop out of gear...
 

·
Bike Of The Year Winner, 2012
Joined
·
4,910 Posts
When he accelerates hard in second it pops out of gear, then goes back in when he backs off.
I don't think it was popping outa gear. I think it was a belt problem.

yea.. i could see THAT as being a lose belt.. get on it hard and it starts to jump teeth.. back off and the teeth grab hold again.


.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #11
No, cogs looked fine. Belt broke clean, like it was cut by a knife except for frayed cords. I';ve nowseen three busted belts, they seem to show no sign of wear or damage except they are broke.
 

·
Registered
Joined
·
419 Posts
I have an LT, I usually have my left foot under the heel/toe shifter and when accelerating hard shifting from first to second needs a firm upshift, best done with a firm push on the heel vs. a pull on the toe or it can come out of gear and into neutral. I've never had it go back into gear, but have a few times had the dogs sit right on the edge of engaging where clashing can be heard and not quiet! At that point it has to be shifted back into neutral or stomped into second (the less preferable option). Having it pop out and then back in sounds borderline impossible based on how the detents on the shift drum work. The belt or pulley splines sounds far more probable. Lending the bike to someone who even could bring it back with such a problem is probably not a great idea in the first place.
 

·
Registered
Joined
·
3,029 Posts
2nd gear on my crotch rocket will pop out and back in. The dogs are a bit rounded from banging too many power shifts and I'd reckon the shift forks aren't in stellar shape either.

It's not that it pops out of gear, per se, but the rounding of the dogs that couple one gear to the next allow it to disengage then it catches the next ones.

In some cases they can undercut the dogs and mating gear so they prettry much can't disengage. The back cut angle forces them together harder the more you pour the coals to it.

What's a good way to get rounded dogs? Yup...loan your bike to someone that hammers the piss out of the tranny. :)

Of course I can't say for sure, but that the belt broke seems to me a clue it may have been hammered pretty hard.
 

·
Registered
Joined
·
3 Posts
way to late i know

Any way of getting any more info on this problem?
Mine is a 2009 with only 7049 miles on it and under medium to hard acceleration it pops in and out of 2nd on its own. Only 2nd not first or 3rd. Belt is fine its like something is skipping but only in 2nd gear?

Any help would be appreciated

Bob
 

·
BOTM Winner, April 2016
Joined
·
424 Posts
Problem is definitely the issue described with the cogs in second Gear. My first V2K started doing this... after abuse

Sent from my STH100-1 using Tapatalk
 
1 - 15 of 15 Posts
Top