Kawasaki Vulcan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
116 Posts
Discussion Starter #1
Ok, I am tearing the 900 Classic LT down to build it back up as a bobber. Everything went great, except the two plugs that go to the rear light assembly for the blinker. Each are on a metal tab and I cannot for the life of me figure out how to get them off so I can feed the wires back through the fender. Pic attached and help appreciated.
 

Attachments

·
Registered
Joined
·
4,477 Posts
Well, if the connectors will not pass through the holes, it tells me that the wire was threaded through the holes and then assembled. Knowing this you should be able to remove the wire connectors from the sockets. They should have a small locking tab on the flat side of the terminal. Insert a thin, small screwdriver between the flat side of the terminal and the socket wall and depress the locking tab and the wire with connector should pull out. MARK the wires so you know what went where and lift the locking tabs back to their original raised position before reinstalling them in the sockets.
 

·
Registered
Joined
·
116 Posts
Discussion Starter #4
Well, if the connectors will not pass through the holes, it tells me that the wire was threaded through the holes and then assembled. Knowing this you should be able to remove the wire connectors from the sockets. They should have a small locking tab on the flat side of the terminal. Insert a thin, small screwdriver between the flat side of the terminal and the socket wall and depress the locking tab and the wire with connector should pull out. MARK the wires so you know what went where and lift the locking tabs back to their original raised position before reinstalling them in the sockets.
Thanks for the help. The connectors will pass through, once I get the plugs detached from the metal tab. I tried to insert a screwdriver between the tab and the plug, but I guess it wasn't small enough.
 
1 - 4 of 4 Posts
Top