Kawasaki Vulcan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1 (Edited)
Started hearing a intermittent squeaking sound while riding. No difference if I pull in the clutch. Took it to the dealer and they rode it and said they heard it but could not determine where it is coming from. Any ideas? They said the brakes clutch and engine are fine as well as the belt but the noise is driving me crazy please help
 

·
Registered
Joined
·
376 Posts
Mine started as a squeak and then got louder. At 10k I took it in for tires. The tech said that the bike has a drive train noise that is not normal. Since that dealer was not a Kawasaki, dealer I trailered the bike to the original dealer. No trouble found was the answer. They told me straight cut gears make noise and not to worry so I countinued to ride. The noises got even louder and I took off the front pulley cover as someone on the other forum advised and found the front pulley nut was loose. After tightening to spec the noise became very loud. I believe the output shat bearing is toast.

The bike is now back to a dealer (not the same one) and I will find out if the good time protection plan was worth it.


Bottom line is that these 900's make a lot of odd sounds like ticking, belt squeaks. trans noises and such but if you hear something you know is bad or was not there from the start, investigate.
 

·
Registered
Joined
·
711 Posts
Over 10k on mine and no noises. Now if you own a Scootworks front pulley that could be the reason why you may have it. I sold mine for a squeaking noise that I could't get rid off. Guy who bought if from me is having the same issues.
 

·
Registered
Joined
·
270 Posts
is it coming from the front. if so check the trim for your headlight.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #6
noise

Opened up the turn signals and found the light bulb socket to be loose both sides after lock tight and a turn of the screw driver sound has disappeared.
 
1 - 6 of 6 Posts
Top