Kawasaki Vulcan Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
547 Posts
Discussion Starter #1
Looking to tweak the PCV 5 map.
Getting the dreaded pop on decel at 2200 RPM.

I believe its a result of being lean... Want to look at what others have done..

I have the K&N with V&H Slash cuts.

If you could send me your maps. I would greatly apreciate it.

I'm going to research this and play with the 2250 range...
 

·
Registered
Joined
·
138 Posts
look at the cells lower than that around 1200 should have at least a 1 in them that should help
 

·
Registered
Joined
·
281 Posts
In the 0 column closed throttle start at 1750 to 6000 add 5 , this will add a little fuel off idle and quench the pop by adding the extra fuel. Test ride and go up in increments of 5 until it stops. I still have pop at precisely 2100 rpm. The injectors turn completely off at 0 throttle.
 

·
Registered
Joined
·
547 Posts
Discussion Starter #4
In the 0 column closed throttle start at 1750 to 6000 add 5 , this will add a little fuel off idle and quench the pop by adding the extra fuel. Test ride and go up in increments of 5 until it stops. I still have pop at precisely 2100 rpm. The injectors turn completely off at 0 throttle.
That's the kind of input I was looking for ... I would think it is dropping out before full closed throttle.. 2% or 5% columns as well.. So I was thinkg of adding there as well...
Do you have a map that has been tweaked that you're using... Can I get a copy.

I can't remember the map I hae but it might be David Sheiks...
 

·
Registered
Joined
·
281 Posts
That's the kind of input I was looking for ... I would think it is dropping out before full closed throttle.. 2% or 5% columns as well.. So I was thinkg of adding there as well...
Do you have a map that has been tweaked that you're using... Can I get a copy.

I can't remember the map I hae but it might be David Sheiks...
I am using a Dobeck Performance EJK processor. I am basing my opinion on how to fix your issue from my countless hours of research. You can tweak your map easy using the Dynojet software. To get truly the most out of the bike you should get a dynotune and they can do a custom map.

Be aware that even perfectly tuned bikes can still pop on decel. I switched to 87 octane used the settings my processor came with and I am getting 41 mpg. The bike pops a little when the pipes get hot in stop and go traffic, usually a single pop when I am in 3rd in a closed throttle decel. A little throttle control and I have been able to reduce pop to a very minimum.
 

·
Registered
Joined
·
547 Posts
Discussion Starter #6
The closest Dyno is 75 miles away and I plan on the full run when it warms up.
The shop is not ready yet so it's out at least two weeks.

Thanks

Gary
 

·
Registered
Joined
·
281 Posts
The closest Dyno is 75 miles away and I plan on the full run when it warms up.
The shop is not ready yet so it's out at least two weeks.

Thanks

Gary
Gary, honestly with the mods you have, i would hold off on a dyno run at likely $350. Tweak the 0 throttle column and 2% column yourself. The reason being if you add an Air intake later, you will need a new map and the one you paid for will be worthless. My 2 cents

Ken
 

·
Registered
Joined
·
138 Posts
5 is a big jump on the pcv
start lower and go up 0 is factory 1 slightly richer
but you can chage them as easy as so play untill your happy
i cant send my map as it set up different as its is each gear mapped but i only run 1 and 2 s in the lower % caells
 

·
Registered
Joined
·
547 Posts
Discussion Starter #9
Thanks to all who sent maps-

The one I was running had very minimal fuel added down low. Went to the Best map so far and for my VV I think it's a bit rich, have to monitor mpgs. . Still getting just a slight pop on decel. But this after being on the highway and rolling off throttle quickly. All the other popping is virtually gone. Read where three increments is equivalent of a jet size. So I will be tweaking by the 2/3's. Most of the riding is 3000 RPMs or below so that is where I am going to focus..

gb
 

·
Premium Member
Joined
·
40 Posts
I'm glad I read this thread as I have the same issue with the exact same pipes with the K & N and am having the same problem.

Did you plug the AIS ? I have read a post on blocking the AIS system http://http://www.vulcanbagger.com/forums/showthread.php?t=29721 it helped on mine so now I'll try what was posted in this thread. If you don't mind I'll try changing my map also but if you find a cure please post it here and I'll do the same.
 

·
Registered
Joined
·
547 Posts
Discussion Starter #11
I'm glad I read this thread as I have the same issue with the exact same pipes with the K & N and am having the same problem.

Did you plug the AIS ? I have read a post on blocking the AIS system http://http://www.vulcanbagger.com/forums/showthread.php?t=29721 it helped on mine so now I'll try what was posted in this thread. If you don't mind I'll try changing my map also but if you find a cure please post it here and I'll do the same.
I need to verify I don't have a vacuum leak at the the Throttle Bodies..
I put on the "best Map Ever" and my mileage dropped like a rock... The popping improved some what. What I have now is a pop at 2100 and then it does it again as I down shift almost a like a double... I know the pipes are tight and I did plug AIS but plan on pulling the air kit to see if it's unplugged itself. I am also starting to tweak maps... But may just bail and drive the 100's of miles to find a PCV tuner.. Most disappointing thing with this bike.

Raining here for the next few days but I will post. If find the magic let me know...
 

·
BOTM Winner, May 2015
Joined
·
740 Posts
I had mine dyno'd last week, and every time coming down it was decel pop at 2200..; it seems to a be a quirk in the 1700's.... I was running really rich and was popping constantly.. once it's been dyno tuned. my fuel is consistent across the board. only pop is consistent too at 2200.. I can live with that!
 

·
BOTM Winner, May 2015
Joined
·
740 Posts
I was also informed to use 87 octane as well..
 

·
Registered
Joined
·
547 Posts
Discussion Starter #14
I'm glad I read this thread as I have the same issue with the exact same pipes with the K & N and am having the same problem.

Did you plug the AIS ? I have read a post on blocking the AIS system http://http://www.vulcanbagger.com/forums/showthread.php?t=29721 it helped on mine so now I'll try what was posted in this thread. If you don't mind I'll try changing my map also but if you find a cure please post it here and I'll do the same.
Think I found a map that is darn close... Cant remember what or who's it is but I can pull it from the bike. Voyager, V&H and K&N

gb
 

·
Registered
Joined
·
281 Posts
The higher the octane the higher the resistance to detonation, basically burns at a slower rate. 87 octane burns a little more efficiently in a low compression motor like the 1700. So basically more fuel is burned in the combustion chamber, less unburnt fuel expelled into the exhaust and thus reduced popping. 93 octane is a waste of money and probably deposits lots of carbon in my humble opinion. I get great performance using 87 octane, no pings or knocks.
 

·
Premium Member
Joined
·
40 Posts
Think I found a map that is darn close... Cant remember what or who's it is but I can pull it from the bike. Voyager, V&H and K&N

gb
Can you send me that map I'd like to try it and see if it helps also.
[email protected] thanks for sharing.
 

·
BOTM Winner, May 2015
Joined
·
740 Posts
1 - 20 of 23 Posts
Top