Kawasaki Vulcan Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Did 3300KM on my 1700 and used 1lt of 10w-40 syn oil after just changing it rode in high heat and freeway riding reving around 3000 rpm is this normal bike has 11000 km on it.
 

·
Registered
Joined
·
64 Posts
mabey you went to full synthetic too soon...I ran Dino oil for the first 8000 miles then ran a syn. blend to over 22000....going full syn. next spring....I wanted that engine to break in before going to full syn.....my bike uses 0.0 oil between changes
 

·
Registered
Joined
·
82 Posts
Oil Consumption

I changed to synthetic at 4,000 miles and have the same issue. I have been all over the engine and transmission and not a drop of oil on the exterior of the motor or transmission. I have used a quart in 1000 miles. All of the reading I did on synthetic was that the motor did not have to break in for an extended period before changing over just enough to seat everything. Even though my dealer said I did not have to follow the recommendation of the manufacturer to keep the RPM's under 2500 for the first 600 miles I did follow the procedure. I didn't check the oil level before I changed but enough oil came out to fill all of the containers I put in so I don't think it was using any oil prior to changing to synthetic. Very disappointing after all of the raves about using synthetic oil.
 

·
Registered
Joined
·
2,985 Posts
I changed to synthetic at 4,000 miles and have the same issue. I have been all over the engine and transmission and not a drop of oil on the exterior of the motor or transmission. I have used a quart in 1000 miles. All of the reading I did on synthetic was that the motor did not have to break in for an extended period before changing over just enough to seat everything. Even though my dealer said I did not have to follow the recommendation of the manufacturer to keep the RPM's under 2500 for the first 600 miles I did follow the procedure. I didn't check the oil level before I changed but enough oil came out to fill all of the containers I put in so I don't think it was using any oil prior to changing to synthetic. Very disappointing after all of the raves about using synthetic oil.
I don't know the logic or theory behind why, but it does seem that some vehicles will use more oil in the first run of synthetic then consumption seems to level off after that. Again, can't really explain it, nor guarantee it's true in every case but I'd stick with it for another change and see how it goes. This time, of course, being extra sure on fill levels and such.
 

·
Registered
Joined
·
13 Posts
Did 3300KM on my 1700 and used 1lt of 10w-40 syn oil after just changing it rode in high heat and freeway riding reving around 3000 rpm is this normal bike has 11000 km on it.
Did you warm up the engine 10 to 15 min. from cold before checking the oil?
If you didn't, you may have a false reading on the stick because of the semi-dry sump.

I changed to synthetic @100mi. and run about 6000mi. between changes without adding a drop.
 

·
Registered
Joined
·
30 Posts
I changed to synthetic at 600 miles in my VV with no problems. My wife's bike came from the factory with synthetic and there is no problem. Just changed the oil in both bikes today. Mine had 5,700 miles on the oil and hers had 5,900 miles. Mine was full and hers was about 6 oz low. No oil had been added between oil changes. I run the hell out of the bikes for the first 100 miles to burn the rings in. If you baby the engines like the manufacturers recommend, they will never be right and may use oil. I've used synthetic for years and never had a problem burning oil.
 

·
Registered
Joined
·
78 Posts
I used to follow break-in proceedures to a "T" until I toured Honda's factory in Marysville, Ohio. After assembly is completed they put every bike on a test stand and flog them 10 times worse than I have ever done. SO MUCH FOR BABYING IT DURING BREAK-IN !!!
 

·
Registered
Joined
·
369 Posts
Did 3300KM on my 1700 and used 1lt of 10w-40 syn oil after just changing it rode in high heat and freeway riding reving around 3000 rpm is this normal bike has 11000 km on it.
you also have to make sure your not checking the oil with a cold engine. i know it may sound dumb but when you changed your oil, you had the engine running a couple times to check the level right? did you check it the next time cold? it will show alot lower when your engines cold. run it up to normal operating temp, shut the engine off, then wait 3 mins then level your bike and the check the oil
 

·
Registered
Joined
·
369 Posts
I used to follow break-in proceedures to a "T" until I toured Honda's factory in Marysville, Ohio. After assembly is completed they put every bike on a test stand and flog them 10 times worse than I have ever done. SO MUCH FOR BABYING IT DURING BREAK-IN !!!
you need inertia for proper ring seating
 

·
Registered
Joined
·
31 Posts
Oil Consumption

Did 3300KM on my 1700 and used 1lt of 10w-40 syn oil after just changing it rode in high heat and freeway riding reving around 3000 rpm is this normal bike has 11000 km on it.
I have 5500 miles to date. Initial synthetic, Amsoil MCF 10W40 oil change was 600 miles and again at 2650 miles. Zero oil consumption to date. The oil looks clean and a golden brown color for almost 3K miles. Break in procedure per manual.


Jack
 

·
Registered
Joined
·
369 Posts
What does that mean :confused:
i guess i could of said "weight" instead. maybe i'm wrong, but those stands at the factory they set the bikes on to start and test probably are not the ones that the back tire sets on rollers and tension is applied to the rollers to act as a predetermined load.
 

·
Registered
Joined
·
103 Posts
Another possibility for your consumption

my 1700 VV was using 1/2 qt every 700-900 miles. I could not see any oil dripping on the ground when parked for several days.

I took it to the dealer...long story short; they found that it had an engine casing seal leaking on the rear lower end of the engine casing directly over the frame crossmember in front of the rear tire.

MA Kaw did treat me right...warranty removed tore down the engine split the casings and replaced all the seals. It actually runs a bit smother now than new...I think the timing was a bit off new. no deductable warranty and all is well now. not using a drop.:)
 

·
Registered
Joined
·
287 Posts
I like some others went to synethic around 8000 miles, and have had no issues. Filling and checking procedures are very specific. When filling I first fill the oil filter to give it time to absorb. Then after draining, fill crankcase with 5qt's, and 1 cup. After warmup, drain time, and check time that usually puts the oil half to two thirds up the dip stick. generally don't have to add between changes.

As far as brake in goes, I'm like Honda; I flog it!!!!! I flogged it during the test ride, and rode hard periodically during the break in. I do all my bikes that way, and all have turned out to be good.
 
1 - 15 of 15 Posts
Top