Kawasaki Vulcan Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1 (Edited)
Trying not to panic here.

So I goes out to the carport to start fiddling with my scoot as I'm putting the heat guards on my exhaust system, I glance at the oil level window and notice a milky white residue inside the glass.



This is my first liquid cooled motorbike but I know this usually means coolant has circumvented a gasket and has entered the oily pathways somewhere. ("somewhere" being the key scary word)

I dropped the oil and looked for any further contamination and haven't seen much.





I guess my question is "Is it OK to panic now or is it possible that there is but a little condensation in there and it need only to have the oil changed?"

This oil is about a year old and the bike has been started about once a week for about ten to fifteen minutes in order to keep it in working condition during the winter when it was too chilly to work outside.

Thanks in advance for any input.
 

·
Registered
Joined
·
7,620 Posts
It's really hard to tell from the image what that is. Could be condensation, could be almost anything.

The starting it up once a week wasn't doing you any favors. It's just inviting condensation and not really doing much of anything. Store the bike well with fuel stabilizer and a good oil, put it on a tender, and leave it alone unless you're gonna ride it. And oil does break down over time even if there aren't a lot of miles on it.

Just some food for thought!
 

·
BOTM Winner, May 2015
Joined
·
740 Posts
Yes, Change the oil before storing next time.. that way it doesn't sit in the acidic oil.. Like Romans said, a fuel stabilizer, and a battery tender and call it good!
 

·
Registered
Joined
·
183 Posts
That looks like condensation to me. Basically the moist air in your engine formed a bit of water droplets in the cooler glass window.
 

·
Registered
Joined
·
238 Posts
Honestly, that really looks more like a smudge or a smidge of condensation on the window rather than white stuff floating on the oil. Oil is more buoyant than water, so any significant amount of water will actually sink to the bottom rather than float on top. Foamies, however, do float to the top because they're mostly air bubbles, but that doesn't looks like foamies to me.

I don't think you did your bike much good starting it every week as 10-15 min at idle doesn't get all of the fluids up to temp long enough to do much good. I don't think it really hurt anything so much either, but that's probably where the condensation came from since it didn't stay hot enough, long enough, to evaporate the moisture. Personally, I'd just drop in some fresh oil, let it sit with a tender and some fuel stabilizer over winter and not worry about it. It's a good idea to start engines for a solid 1/2 hour at least a couple times a year, but they don't really care if they're started every week or not.
 

·
Registered
Joined
·
7,620 Posts
Also, keep in mind that warm water doesn't mean warm oil. I've got a Mustang with an LCD gauge on the dash that you can roll through a bunch of gauges pulled from the ECU, one is oil temp. On a chilly day it can take 25-30 minutes of DRIVING before the oil is completely warmed up, even though the engine coolant is up to temp within a few minutes. I just can't imagine that even 30 minutes of IDLING is going to warm the oil up. It'll probably warm the coolant up, but that's not the important part.

Honestly, starting it up once in a blue moon; almost all of the advantage from that will happen in a couple of minutes, getting the oil up in all of the places of the engine, where it will cling for quite a while. Preventing rust and corrosion.

Personally, I only start mine if I'm gonna ride it. It won't hurt anything, I guess, but I really don't think starting it up once in a while is anything more than an old wives tale. Up there with you can't change between synthetic and conventional, just an old wives tale.
 

·
Registered
Joined
·
93 Posts
If you had any major water leak into the case your oil drop would have looked like chocolate milk. At Ford we had a few race engines develop cracks in the walls and leak water in at a slow pace but you knew it was screwed as soon as the oil was checked and you had a crankcase full of Nestles Quick. Most likely just a drop of condensation from storage.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #8
Honestly, that really looks more like a smudge or a smidge of condensation on the window rather than white stuff floating on the oil. Oil is more buoyant than water, so any significant amount of water will actually sink to the bottom rather than float on top. Foamies, however, do float to the top because they're mostly air bubbles, but that doesn't looks like foamies to me.

I don't think you did your bike much good starting it every week as 10-15 min at idle doesn't get all of the fluids up to temp long enough to do much good. I don't think it really hurt anything so much either, but that's probably where the condensation came from since it didn't stay hot enough, long enough, to evaporate the moisture. Personally, I'd just drop in some fresh oil, let it sit with a tender and some fuel stabilizer over winter and not worry about it. It's a good idea to start engines for a solid 1/2 hour at least a couple times a year, but they don't really care if they're started every week or not.

After reading the comments I feel a bit better and won't fret too much until I know more about what's going on in my machine. After dropping the oil and letting it sit for a few hours, no separation of oil and water is detected.(I'll be more certain in the morning when I have daylight)

Being in central Texas, I've never "stored" a bike for the winter. (winter in Austin is about two weeks) So for me, riding is year round. What ain't year round is working on the bike. I don't have an indoor garage and have to make do with a car port.

A bit of my history with this bike.

I bought this machine about this time last year from a friend who bought it new back in 02.

For the first couple of years of it's life my friend kept it chained to a telephone pole at his apartment complex. After he got a house with a garage he rode it once in a while for the next couple of years then lost interest and parked it in the garage and pretty much forgot about it. (with a half a tank of gas in it)

Six years later, he offered to sell it to me for $1,500. (I jumped on it)

Since then I been working on it off and on when I had spare change and time. Having found this site, I've been lurking and using info I found here to help me along in my quest to get this machine back in order.

The silicon repair job I did on the cam plugs on the heads I learned from here. As soon as I find the pictures I'll post em.

First thing I did before even attempting to start it was to change the oil and filter.

The gas bag was a mess! The fuel cap had stalactites growing from it and the tank had rust, weird crystals and lacquer through out the whole of the tank and fuel system.

Here is the fuel pump to give you an idea.





The whole ordeal has been quite the learning experience to say the least. I've never had a bike with a fuel pump before. And this is also my first time fiddling with fuel injection.

When I got the new battery hooked up, the odometer read just under 10K.(I've put 400 miles on it since then)

I'd have probably ridden it much further but the tires were original and although the tread was still present, they were hard as rock.

Just a little at a time as I can afford it.

Now she starts right up and sounds BEAUTIFUL! (to my untrained ears)

So I figger I musta done something right.
 

·
Registered
Joined
·
7,620 Posts
Good for you, man!

Nothing hurts these machines more than sitting and neglect. Just makes no sense. Even if you don't ride it, why not spend a few bucks and a few minutes to use fuel stabilizer and keep that expensive investment in tip-top shape?

That fuel pump looks brutal!
 

·
Registered
Joined
·
1,233 Posts
Arvis just so you know. When you delete photos from your account it removes the image from the post here as well. I found this out the hard way.
 

·
Registered
Joined
·
238 Posts
Arvis just so you know. When you delete photos from your account it removes the image from the post here as well. I found this out the hard way.
Yes, but now we have pictures of cute kittens! :D

*punches through a brick wall with my forehead to regain man points*

Now that that's over with, good luck on the bike, Arvis! I'm doing a rebuild on a '97 Vulcan 1500a and the knowledge on this forum has definitely helped out a lot. When you get it all cleaned up, be sure to drop us a few pictures! We like pictures. :D
 

·
Registered
Joined
·
38 Posts
Discussion Starter #12
Arvis just so you know. When you delete photos from your account it removes the image from the post here as well. I found this out the hard way.
This was a bit confusing to me at first. (since I knew I hadn't deleted anything)

I think I posted the pictures before sending them into the motorcycle file in my photobucket acct. So when I moved them in the account the URL musta changed just enough to sprout into kittens.

I think I have fixed it.
 

·
Registered
Joined
·
156 Posts
Nah, still kittens :)
 
1 - 13 of 13 Posts
Top