Kawasaki Vulcan Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
As the title says. I don't get any email notifications for the threads I'm subscribed to. I've ticked the boxes for every item that is on the other websites I use that have this same software. Still no notifications. What the heck am I missing?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
Still nothing. I called Cox and they say there is no reason for me not to be getting email from you. This is the only site I have an issue with. It's not the end of the world though. I can just check in from time to time. It's just weird that this is the only site I can't get email from...
 

·
Registered
Joined
·
114 Posts
I've been following this thread because i have the same problem only with this site. I am using Firefox, are you? It could be that meany others are having the same problem but don't know it until they reply to a thread and then don't get notified when someone else posts.
 

·
Administrator
Joined
·
437 Posts
Still nothing. I called Cox and they say there is no reason for me not to be getting email from you. This is the only site I have an issue with. It's not the end of the world though. I can just check in from time to time. It's just weird that this is the only site I can't get email from...
Hey there,

I'm going to send you a test email from the backend.
Let me know if you received anything.
Please check your spam folder as well.

Ed
 

·
Registered
Joined
·
27 Posts
Discussion Starter #11
Hey there,

I'm going to send you a test email from the backend.
Let me know if you received anything.
Please check your spam folder as well.

Ed

Still nothing. Gotta be something on my end. I'm not going to spend a lot of time trying to figure it out what is wrong though. Much better things to do. I'll just check in now and then.
 

·
Premium Member
Joined
·
12,013 Posts
Ok your email address on this forum was changed to the Gmail address so lets see if you now get notifications. I can always change it back for you at any time you wish. I will send you a private message as a test and the forum will send you notice of this message. Let me know if you get it.
 

·
Premium Member
Joined
·
12,013 Posts
@OldFatJoe reports via private message that changing from cox.net to gmail.com resolved the issue for him and he is now receiving notifications so cox was the problem. I post this to tie this thread up and perhaps alert other cox users to the issue with cox.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #16
As I said in the PM I got it on the phone. I don't use gmail though. Please change the address back to original in case I need it for sign in verification later on. I'll never remember that I need to use the gmail address.
Thanks!


I deleted my gmail address from the above post. I don't need spammers filling that email too!
 

·
Premium Member
Joined
·
12,013 Posts
As I said in the PM I got it on the phone. I don't use gmail though. Please change the address back to original in case I need it for sign in verification later on. I'll never remember that I need to use the gmail address.
Thanks!


I deleted my gmail address from the above post. I don't need spammers filling that email too!
Done, changed back.
 

·
Administrator
Joined
·
437 Posts
Let us know if that changes. I personally have seen this on other sites so any changed Cox may make is interesting to us.

Did they respond to any email you sent in to their tech support or was it seemed to be changed on their own?

- JB
 

·
Registered
Joined
·
27 Posts
Discussion Starter #20
Let us know if that changes. I personally have seen this on other sites so any changed Cox may make is interesting to us.

Did they respond to any email you sent in to their tech support or was it seemed to be changed on their own?

- JB

No responses from Cox after I called them. The emails just started up all of a sudden. Works for me. :grin2:
 
1 - 20 of 21 Posts
Top