Kawasaki Vulcan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I am shopping and checked '06 vn750. Upon cranking it was not firing and I verified no gas going to carb on kickstand side. yes, it had some fresh gas added at the time. The petcock was set at "on" but I also tried "reserve". Not a drop of gas when I disconnected the clear line to carb.

I put a light in tank and verified at least the upper portion was clean metal without rust.

I plan to visit the guy again and least put starter fluid in after plugs to verify firing but wondering what would keep gas from being pulled upon cranking.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
I am 99% sure - but plan to go back and troubleshoot as the bike is in my price range and much cheaper given the fact it cant be driven off. The owner started it last fall and hasn't touched a thing.

7,200 miles on it and I know the owner messed with one carbs mixture last year. Very clean bike.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
thats what owner said, but I haven't gotten in started. The owner is a trusted friend. He is not particularly mechanically inclined. I know he messed with one carb mixture and I suspect did not run or start bike regularly last season.

the '06 I understand does not have a prime - just on\off\reserve. I thought prime was only early production years?

I plan to try hooking up manual vacuum pump to that line to see if fuel will pull? or does vaccum go to another spot on valve on tank and then free flow through the line going to carb?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8 (Edited)
I don't know, but want to check and the gas tank is currently off. I'm not sure which is the vent line so I'll search for a diagram or picture.

edited to add: I verified the line running to front right ear\filter is clear but haven't check from the 'T' connector back. Have to remove that black air intake piece first

(What is the black plastic there called?)
 
1 - 8 of 8 Posts
Top