Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I have an 04 2K, been a great machine. I have put 17,000 trouble free miles on this ride. Monday a tick developed. I know the engine sounds of this bike and this is new and loud. It is a loud tick, but sometimes quiet. It is definatly coming from the engine. It does NOT do it right at cold start up. It starts after the bike warms up a little and is rode. Then goes away when it is hot and up to operating temp. It sounds like it is coming from the back cylinder. I have heard of the decompression solenoid sticking on them but I thought that happens at start up then ticks for a bit and goes away.

Any thoughts? I changed oil after the tick started thinking maybe it needed a change, but the noise is still there. Oil has been changed every 3000 miles on the bike, running Rotella T Synthetic. This is not a normal tick and sound of this engine. I know all of those :)

Any help or thoughts on this one?

Thanks!!!

I will post some pics of the beast tomorrow for you all.
 

·
Registered
Joined
·
22 Posts
I do not know what the tick is but my 05 started at about 5k miles. I know have 15k and it is still there. Sound like a lifter or rocker arm rattle and stands out at shift points. I drive mine hard and it has not gotten worse and some days it seams to go away. Does this sound familiar?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Well mine is pretty loud all the time, at idle more so then anything, I can sometimes here it on the highway but not always I am assuming that's because I can't hear it over the wind on the highway. I don't think it is ticking as bad anymore, I am getting close to an oil change and will try running some trans fluid in the oil before changing it.
 

·
Registered
Joined
·
240 Posts
Maybe you have a little carbon build-up; try running 4 or 5 ounces of Seafoam thru the tank and run it thru the gears to clear it out. One thing's for sure.... the Vulcans can be noisy Beasts, but they sure run good ;)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Yep I tried that too, did sea foam a few times. And ran the hell out of her. I know she is a noisy beast, but this noise is new. I've put a good 3000 miles on since it started, so I'm not too worried about it anymore. I figure I will run her as normal and if something breaks I'll worry about it then :)
 
1 - 5 of 5 Posts
Top