Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi guys and gals , I just bought a used 2012 voyager and I have a 30 day warranty so im trying to find everything thats wrong with it. So far I have,
1. my 1600 classic engine ticked which was normal, The 1700 makes a grumbling noise under a load which I think is normal but not sure.
2.The temperature gauge is about 1 1/2 lines above half way in 50 degree weather in traffic.
3. The gear indicater goes from 5th to 4th then 6th gear when going from 5th to 6th.
4. when I put the front brake on only, the brake light isnt as bright as when I put the rear brake on.
Besides those things which might be normal the bike is awsome.
I was a little nervous about going from a longer riding position to a shorter one but I like it better, I can turn easier than the 1600 and control it better.
Love the cruise control and the radio.
I believe I have the factory seat and it has a slot for a drivers back rest, does kawasaki make one for the voyager, I cant find it on there website and all I read was about aftermarket.
Ive been reading alot here so thank you for everything I read already and thanks for any other advise you can give me.
 

·
Registered
Joined
·
18 Posts
The temp thing is normal until you get the Ivan flash
Look up a group on face book for voyager owners it’s a good group for info also.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
580 Posts
All those topics have been covered on this forum, just do a keyword search. They are small issues. The gear indicator is usually a little wonky, just give the shift pedal a little nudge to the side with your toe that works with mine. I have installed a manual fan switch which helps a lot
 

·
Registered
Joined
·
580 Posts
Another thing you may notice that I have a couple times is if the gear indicator is not showing the proper gear, the cruise control will not engage. I noticed that last summer on a Yukon trip. I thought my cruise had quit until I saw the gear indicator pop up and show the proper gear. I hit the cruise again and it worked.
 
1 - 5 of 5 Posts
Top