Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
Hi everyone. Just bought a new non current '09 Classic LT. Have been away from bikes since 1987 but am getting more comfortable all the time. Used to ride quite a bit in the past so I am learning fast. I had a Kawasaki light bar installed by selling dealer and I was not impressed with the way they hooked up the lights, ie scotch connector to low beam side of headlamp. The low beam thing is fine, the scotch connector is a recipe for trouble down the road. I asked them if they hooked the lamps up to a relay and they said no. So today I took it upon myself to hook the driving lamps to their own separate relay and fuse. I want to upgrade to 55W H3's but the oem 10 amp accessory fuse will be marginal for that load. I ran 12V fused power from battery to the 30 on the Hella 40 Amp relay, ran the trigger wire from the low beam headlamp wire to 85 on the relay using a Posi Tap connector, 86 to battery ground and then attached the power wire to the lamps onto 87 on the relay. Nothing happens. I checked all my connections, all good. The light bar has two wires going into the head light bucket. One is attached to the 12V switched acc plug and the other wire was connected to the low beam side of the head lamp plug. I took the switched power wire and attached that to my 87. Am I missing something.? I presume I do not need to attach the other wire as I have a trigger wire from the head lamp plug hooked up. Being that these Vulcans already have a headlamp relay, does that make a difference? I just finished attaching driving lamps to my truck the same way and everything is working fine. Thanks for your time to read this question.

Brian
 

·
Registered
Joined
·
782 Posts
This does not answer your wiring question. But be careful running 2 - 55w bulbs. The stator and rectifier are only rated for 70w of extra power usage above stock. I just got through replacing a burned out stator becuase I was running 2 - 50w bulbs and a higher wattage headlight bulb. I am in process of moving back to 2 - 20w bulbs for the driving lights and I already went back to the stock headlight bulb. I would love to mount LED driving lights, but they are really proud of those things.
 

·
Registered
Joined
·
358 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #4
Thanks guys for your insight. I definitely will not go over 35W bulbs but I am not finished with her yet. I got my Mustang seat today and it is sweet!

Brian
 

·
Registered
Joined
·
55 Posts
Discussion Starter #5
I went over the relay kit again today and found out I had somehow mixed the ground wire and power wire for the aux lights. Both wires are black but everything is working fine now.

Brian
 
1 - 5 of 5 Posts
Top