Kawasaki Vulcan Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter #1
so its been a busy day. i washed the bike. i sprayed it down with the hose trying to keep clear of the electronics then towel dryed it polished and cleaned it. then i went riding a shot while after and been on the bike most of the night.

almost wrecked because i was cut off ...locked my rear wheel up for 30 feet to avoid it but thats a whole another story. anyways. there is a bike rally tomorrow i am going to but tonight at my last leg home i stopped for about 5 mins then got back on fired up and when i did there was a tapping around coming from my right side rear cylinder. when i got home i stopped got off and looked it over and it seemed like it was coming from the rear push rods?

could this be if some water got sucked into the air filter? causing it to vapor lock or stick? im not sure where to even start with this. im real nervous because i have the rally tomorrow i have worked my ass off to go to and i dont wanna have the bike blow up on me while heading there. any ideas?
 

·
Registered
Joined
·
90 Posts
Hello ramcharger,

I have a vulcan 500, not familiar with the bigger vulcan 2000's. However there are some good threads about the problem your bike is giving you in the thread archives in the forum. Hope this helps type in Vulcan 2000 engine ticking. Lots of threads to read through.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #3
ive already been in a few of them a lot talk about the sensors sticking and such but i do not believe that would be my problem. i have a big barron after market air kit set up. i got down to the motor and the sound is comnig from what looks like one of the right side push rods on the rear cylinder. an its a light tapping sound that incresss as the motor revs.
 

·
Registered
Joined
·
53 Posts
My '08 2000 does the same thing from time to time. I've never figured out any pattern that brings it on but I sure don't like it when it happens. Who knows...
 

·
Registered
Joined
·
408 Posts
My 08' also makes the same ticking, usually has to sit for a month or so until the lifter(s) bled enough oil to produce an audible ticking. 10 - 20 minutes riding and it's quite again. I've never had the problem after only a short idle period as it will get ridden at least once a week during the season and always ticks after sitting for 3 - 4 months during the winter.
 

·
Registered
Joined
·
864 Posts
so its been a busy day. i washed the bike. i sprayed it down with the hose trying to keep clear of the electronics then towel dryed it polished and cleaned it. then i went riding a shot while after and been on the bike most of the night.

almost wrecked because i was cut off ...locked my rear wheel up for 30 feet to avoid it but thats a whole another story. anyways. there is a bike rally tomorrow i am going to but tonight at my last leg home i stopped for about 5 mins then got back on fired up and when i did there was a tapping around coming from my right side rear cylinder. when i got home i stopped got off and looked it over and it seemed like it was coming from the rear push rods?

could this be if some water got sucked into the air filter? causing it to vapor lock or stick? im not sure where to even start with this. im real nervous because i have the rally tomorrow i have worked my ass off to go to and i dont wanna have the bike blow up on me while heading there. any ideas?
You might want to ck your exaust bolts , they can sound like a ticking noise if one was leaking a little. I tighten mine all the time, even a 1/2 turn loose can cause a small leak. Good luck, BD
 

·
Registered
Joined
·
1,467 Posts
My '08 2000 does the same thing from time to time. I've never figured out any pattern that brings it on but I sure don't like it when it happens. Who knows...
Me too ('04). Sometimes it ticks, usually it doesn't, except for the really faint ticking that's always there. I went to using Motorkote, and it happens less.

It is discouraging. I figure at some point down the road it'll need new HLAs, or more.

One time it was (as mentioned) the bung bolt on my exhaust. It's the one where an O2 sensor would go if I had one.
 

·
Registered
Joined
·
49 Posts
so its been a busy day. i washed the bike. i sprayed it down with the hose trying to keep clear of the electronics then towel dryed it polished and cleaned it. then i went riding a shot while after and been on the bike most of the night.

almost wrecked because i was cut off ...locked my rear wheel up for 30 feet to avoid it but thats a whole another story. anyways. there is a bike rally tomorrow i am going to but tonight at my last leg home i stopped for about 5 mins then got back on fired up and when i did there was a tapping around coming from my right side rear cylinder. when i got home i stopped got off and looked it over and it seemed like it was coming from the rear push rods?

could this be if some water got sucked into the air filter? causing it to vapor lock or stick? im not sure where to even start with this. im real nervous because i have the rally tomorrow i have worked my ass off to go to and i dont wanna have the bike blow up on me while heading there. any ideas?
This could be a known problem with the HLA filters. The hydraulic lifter filter screens can get clogged and cause the lifters to tap. You could try an old time trick that I've used before. Add about 4-5 oz of ATF (Automatic Transmission Fluid) to your oil. Run it a couple hundred miles and change your oil. This will probably take care of it. If not, you may be looking at further work. Check out this thread on the Delphi Vulcan Forum for more.

http://forums.delphiforums.com/kawvulcan/messages/?msg=110769.1

Good luck. :good:
 

·
Registered
Joined
·
167 Posts
Discussion Starter #14
thanks for the info guys been swamped with work and personal stuff to get on here. the next morning i let it ideal and after about a min the tick went away. ran some seafoam in the gas to clean out the winter junk. if it ever stops freaking raining ill put some real miles on her. kinda disapointed tho. they didnt have the dino set up this year at the rally.
 
1 - 14 of 14 Posts
Top