Kawasaki Vulcan Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
My KAMS shroud fell off!! Warning to others!!
Recently I was on a 2,000-mile trip and on the first day I felt something hit my leg. I thought maybe it was a bug or something. At my next rest stop I noticed the shroud was gone.
I bought one, including the crews, from Parts Bandits for around 50 bucks.
I thought about making a warranty claim to Kawasaki but thought they would deny it. I figured it was a fluke and I was the only one until I came back from the trip and found a thread with a similar complaint on the Vulcan Bagger website.
I have a 2014 Voyager and it took 12,000 miles for that part to fall off. However, I will check the screws every 1 K miles from now on
 

·
Registered
Joined
·
2,656 Posts
So, did the screws come out, or did the shroud disintegrate?
 

·
Registered
Joined
·
324 Posts
Mine were a little loose not bad though. Only thing I've found overly loose (so far) was the speaker grill fasteners.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #4
So, did the screws come out, or did the shroud disintegrate?
The two bottom screws are hidden so you would never know if they were gone. I am assuming the screws worked themselves loose from vibrations over time and when the last one was gone, there went the cover.

D-Dub.....thanks for that info. I will be making periodic checks on a lot more parts from now on.
 

·
Premium Member
Joined
·
16 Posts
I had mine fall off - it ended up in a small median between (city streets) so I was able to park and walk back to pick it up. I had to buy the screws
 

·
Registered
Joined
·
297 Posts
Lost the two lower screws on mine also, the top ones were loose but luckily noticed it before I list the cover. Didn't even think about this being warranty. Ordered new screws and applied blue loctite to all and replaced.
 

·
Registered
Joined
·
675 Posts
Lost the two lower screws on mine also, the top ones were loose but luckily noticed it before I list the cover. Didn't even think about this being warranty. Ordered new screws and applied blue loctite to all and replaced.
Loctite can cause issues with the plastic, there have been reports it becomes brittle and crumbles away. I don't recall anyone reporting that happen with the KAMS shroud exactly, but it certainly has happened with the trunk and saddlebags. I'm not sure I'd take that chance.
 

·
Registered
Joined
·
8 Posts
I have a 2015 Voyager and mine did the same thing, was siting at a red light and felt something hit my leg. Fortunately the bottom 2 screws kept it from coming all the way off and stayed on. I also saw one of the screws on the ground and was able to recover it. as Phillippe721 mentioned the vibration of the bike loosens the screws. I only had 1600 miles on it at the time. This is certainly something you want to check after 4 or 5 road trips.
 

·
Registered
Joined
·
297 Posts
Screws thead into steel thread inserts molded into the plastic. Apply loctite spairingly to screw allow some time for loctite to start to cure and insert if you give the freshly applied thread locker some time the solvent carrier evaporates and its not running all over the place you loose some of the locking grip but with that small of cap screw you really don't need much
 

·
Registered
Joined
·
246 Posts
I used a washer and a star lock washer on top that to hold it on. Mine actually cracked around the bolt holes and was brittle from heat. I am thinking of putting some form of heat shield on inside to deflect heat from plastic.
 

·
Premium Member
Joined
·
17 Posts
Anyone with a Vaquero feel this pain,, if so,, help on the fix...., please?
For the record: i love riding my bike away more than i love my bike riding back!
 

·
Registered
Joined
·
675 Posts
Anyone with a Vaquero feel this pain,, if so,, help on the fix...., please?
For the record: i love riding my bike away more than i love my bike riding back!
Does your Vaq have the KAMS heat management system?
 

·
Registered
Joined
·
19 Posts
Anyone with a Vaquero feel this pain,, if so,, help on the fix...., please?
For the record: i love riding my bike away more than i love my bike riding back!
They install it from 2012. if you have it, put some spring washers, they wont allow vibrations to unscrew the bolts. Jusst to be shure, add some locktite also.
 

·
Registered
Joined
·
357 Posts
The Vaquero does not have the KAMS from the factory. One maybe able to get the kit to fit a Vaq, but Kawi only shows it fitting the Voyager.
 
1 - 17 of 17 Posts
Top