Kawasaki Vulcan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
i hadnt use my bike in bout week , and when i turned it on yesterday the gas gauge doesnt mark , i had it full before i parked it . do u know if its a sensor or something what do i do plz help appreciate it
 

·
Registered
Joined
·
225 Posts
Maybe cheech and chong siphoned it out. Just kidding. I'd start with checking all the fuses first. After that, get a wiring schematic and get to work.
 

·
Registered
Joined
·
742 Posts
you've got the fuel pump on the left side, level is on the right. also under the chrome cover for the speedo there are the connections in the front for the fuel gauge where people add in the resistors...

check both locations for connection issues.

there should be a wire connection with BK/Y & W/Y wires, that is for the fuel level sensor... check them for a good connection.

good luck.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #4
thanks im bout to take it to a friend ,, hes gna do the things yall just said appreciate it
 

·
Registered
Joined
·
217 Posts
From the VN900 manual.
Fuel Gauge Operation Inspection •Remove:
Fuel Tank Bolts •Lift the fuel tank front part a little and pull the fuel gauge
connector forward. •Disconnect the fuel gauge connector. •Prepare an auxiliary wire, and check the operation of the
gauge. •Open or short the fuel level sensor wires to check the fuel
gauge operation.
Fuel Level Sensor Connector [A] (Fuel Tank Side)
Fuel Level Sensor Connector (Main Harness Side)
Fuel Gauge Operation Check
Ignition Switch Position: ON
Wire Location: Female 2-pin fuel gauge connector
(disconnected)
Results: Gauge should read E when connector
wires are opened.
Gauge should read F when connector
wires are shorted.
If the gauge readings are correct, the fuel level sensor
is bad (see Fuel Level Sensor Inspection). If these readings
are not obtained, the trouble is with the gauge and/or
wiring. •Check the fuel gauge circuit wiring (see Wiring Inspection).
If all wiring and components other than the fuel gauge
check out good, the gauge is defective. Replace the
speedometer assembly.
Hope this helps
Mike
 

Attachments

·
Registered
Joined
·
658 Posts
i hadnt use my bike in bout week , and when i turned it on yesterday the gas gauge doesnt mark , i had it full before i parked it . do u know if its a sensor or something what do i do plz help appreciate it
Did you get this figured out? I am having the same issue.
 
1 - 7 of 7 Posts
Top