Kawasaki Vulcan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everyone. This is my first time posting here and i hope some one will be able to help me. I drive a 2005 vulcan 1600 mean streak and i love it. I have owned it for over 3 years and i have had no issues until 2 months ago. My first incident was on my way to work. I had just hit the off ramp and was down shifting as i was coming to a stop. As i pulled the clutch in to come to a stop, the motor just shuts off with no warning. I coasted to a stop and put in neutral so i could restart it but it would not turn over. The starter would do half a turn before stalling out and after many attempts to rock it in gear and break it free i pushed it the quarter mile i had left to get to work. After it sat for an hour i pulled the plugs and turned it over with ease. No hesitation, no restriction. I put the plugs back in and the bike fired right up. I was confused but happy that it started and ran fine. One week later it stalls in the same spot on the off ramp but this time it fires right up with no issues. Skip to tonight and im getting ready to leave work. I started the motor just fine but i forgot to put the choke on and just as i get to pull it, the motor stalls. At this point its whatever cause it happens quite frequently when going into colder weather. I pull the choke and push the starter button and get about a half turn before it stalls out. The motor acts like it is locked up again. I pull the plugs again and turn it over with no problem, put the plugs back in and it fires right up. It almost seems like it stalled on the compression stroke and the starter cannot over come the pressure in the cylinder. I dont know if its just bad luck or if something is wrong but it is not fun pulling plugs to get my bike started. If some one has any idea as to whats going on here i would greatly appreciate info.
Things to add. The bike has hyper-charger intake, Vance Hines pipes, power commander 3. Never been over heated or abused during my ownership and regular service/oil changes.
 

·
Administrator
Joined
·
11,992 Posts
Welcome to the forums!

Please fill in your profile to include your bike/location info and that
is easier using a PC vs the app. This will help others answer questions you may ask knowing what year and model bike you have.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4 (Edited)
The battery is about one season old. It starts the bike just fine, it's only if it stalls after it has been running that it will lock up. It has happened to me twice so far and it is completely random. I have stalled the bike plenty of times in-between the 2 incidents and it will turn over just fine.
 
1 - 4 of 4 Posts
Top