Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
217 Posts
Discussion Starter #1
Anyone else notice this? 2010 Nomad 1700, just put on the Vance & Hines slash cut slip-on and my fuel mileage is up 1 to 2 MPG. No fuel processor just the slip-ons. Bike runs good no flat spots or missing, idle is good too. Not much popping on decel, just a nice deep rumble.
I expected better sound, but was supprized to see the best mileage ever with this bike. Ran 3 tanks through it now and ran a long day trip to Crater Lake today that I have made several times in the last couple months.
James
 

·
Registered
Joined
·
414 Posts
my vaquero pops sometimes on decel........but i have noticed that it seems to do it with lower quality gas. i always run 93 octane and i have not noticed any change to gas mileage.:rolleyes::rolleyes::rolleyes:
 

·
Registered
Joined
·
217 Posts
Discussion Starter #4
I didn't expect any milage increase either with just slip-ons (no fuel processor). On long day trips where I don't have any stops and just kick back and take it easy, I used to get 42-44 mpg on the readout, acual is more like 38-40. The highest the readout has ever been is 45 a couple times. I just made the day trip to Crater lake last Thrusday and when I got home it read 45 something, that is the best I have ever got in 14k miles on the bike.

I put the V&H slash cuts on after I got home that night and over the next couple days I noticed my readout was showing better mpg then evern 46.6 after a half tank. So yesterday I made the same Crater Lake run and fueled up at the same place and when I got back home it was on 47 mpg. I've never seen it that high after a long trip before! It was showing 3 bars on the fuel gauge till I put it on the side stand.
James

 

·
Registered
Joined
·
14 Posts
if you went 162 miles and got 47 mpg you need to kiss the ground that bike rides on. I have the same pipes with no processor and can only get maybe 38. But I generally run between 65 to 70 also. I did see a smoother running bike after I installed the pipes. Another thing that helped was changing to AmsOil. I have only run this in all my bikes. With the KW Oil the tranny sound like a bucket of bolts now it is quiet and smooth.
 
1 - 5 of 5 Posts
Top