Kawasaki Vulcan Forum banner
1 - 14 of 14 Posts

Registered
2003 Kawasaki Vulcan Mean Streak 1500
Joined
94 Posts
Discussion Starter · #1 ·
Hi All,
Yesterday after breaking down on the side of the road (another story) and having to push my bike to a safe spot, i kept hearing a knock, knock, knock noise.. Today i jacked up the rear and spun the wheel and it kept doing the knocking as i turned the wheel.
I spun the wheel fast a few more times backwards and forwards and then the knocking noise greatly subsided and now is more like a slight click noise.
I grabbed the driveshaft where the 4 bolt caps are to see if any movement but its tight. I also checked and dont see the wheel rubbing on anything.
The sound seems to eminate at the transmission.

Am I hosed here? or can i continue trucking along if its normal?

P.S.. i replaced the rear diff fluid with new 75w90 gear oil recently but could do it again if it may be worthwhile.

Thanks guys
 

Super Moderator
Joined
5,492 Posts
Wow. Break down, fuel pump, now noise. Having quite a day of it. Keep smiling. 馃榾 Can鈥檛 specifically answer your question, but would pick up a cheap stethoscope at Harbor Freight and try to determine the exact location of the noise. Better safe that sorry.
 

Registered
Joined
145 Posts
Hi All,
Yesterday after breaking down on the side of the road (another story) and having to push my bike to a safe spot, i kept hearing a knock, knock, knock noise.. Today i jacked up the rear and spun the wheel and it kept doing the knocking as i turned the wheel.
I spun the wheel fast a few more times backwards and forwards and then the knocking noise greatly subsided and now is more like a slight click noise.
I grabbed the driveshaft where the 4 bolt caps are to see if any movement but its tight. I also checked and dont see the wheel rubbing on anything.
The sound seems to eminate at the transmission.

Am I hosed here? or can i continue trucking along if its normal?

P.S.. i replaced the rear diff fluid with new 75w90 gear oil recently but could do it again if it may be worthwhile.

Thanks guys
Maybe the universal joint on the drive shaft.
 

Registered
2003 Kawasaki Vulcan Mean Streak 1500
Joined
94 Posts
Discussion Starter · #4 ·
Thanks guys.. yea its weird.. i jacked her up today again and spun the wheel a few times and now just a light click although i do feel one section of the wheel rotation where i feel a bit of resistance while im turning.. im not sure if this symptom was here from the start or not as the the other day was the only day i ever pushed the bike for any kind of distance although im certain i would have heard the knocking sound..
I also read of someone with a newer Vulcan 900 perhaps that had a similar issue and they found that the issue was intermittent. not sure what ever came of it.
I have an appt next Saturday to replace the front tire and will see how she does on that ride to the dealer and run the issue by them as well to see what they think as well and ask what type of potential cost i could be looking at.
And then at the end of the month i have another appt with a different dealer (better availability to do the work) to replace the water pump mechanical seal and gasket. I was planning on doing it myself but the service guy said it can be tricky so i figured prob worth the peace of mind and $200 for them to do it.
Yes, i definitely look forward to brighter days ahead and apart from these issues, i love the bike.. but i also realize that with its age comes the potential for something catastrophic and cost prohibitive to occur that will force me to sell as a mechanics special. But at $2500 purchase price, she is paying me back with every passing mile.
 

Registered
Joined
95 Posts
Well since you have an appointment it almost doesn't make sense to ask any more questions...but I need to.
So, did the knock occur at each 360 degree rotation of the wheel? if it was more frequent, how many knocks during each 360 degree wheel rotation were there?
How does the universal joint boot look? is it deteriorated? Is it on all the way?
How does the right side wheel bearing seal look? is it flush/seated? Any recent rear wheel maintenance completed?
Is the axle nut tight/torqued?
 

Registered
2003 Kawasaki Vulcan Mean Streak 1500
Joined
94 Posts
Discussion Starter · #6 ·
No worries, happy to answer the best i can:
When i first jacked her up and turned the rear wheel it was knocking probably 3-4 times per full rotation..
The boot looks fine and is fully attached
Ill need to check the right side wheel bearing seal
Nothing was done on the rear wheel other than me changing the rear diff fluid a few weeks prior and just to rule out an issue with the fluid, i opened the port and let some out (and later refilled) and it was crystal clear and looked fine and was full.
Also, the noise seems to be forward of the rear wheel by the back of the engine. Ive held the clutch in or let out and it doesnt make a difference. When i put in gear with bike off there is a few inches of wheel play (maybe 2" each way)
The axle nut looks fine and torqued well
 

Registered
Joined
95 Posts
This is from experience and may not be the issue on your machine. I have worked on the older Vulcans and have had customers complain of knocking and also whining/grinding coming from the drive line especially during deceleration. In every instance the Housing Bearing and/or Front Bevel Gear Case bearings were bad and were replaced.
 

Registered
2003 Kawasaki Vulcan Mean Streak 1500
Joined
94 Posts
Discussion Starter · #8 ·
Thanks for that info..

I don't hear any whining noise on deceleration. Is that a symptom that is always in play when its the bevel gear? If so, then my issue may be something else.
 

Registered
Joined
95 Posts
Like I said it may not be the issue on your unit. The decel whining most defiantly is a result of the bevel gear bearing/s and gear toe contact changes. The knocking could be isolated to the housing bearing or the U-joint and/or U-joint roller pin.
We will all be interested to know what it is, please keep posting.
 

Registered
2003 Kawasaki Vulcan Mean Streak 1500
Joined
94 Posts
Discussion Starter · #10 ·
Thanks, i definitely will
 

Registered
Joined
58 Posts
My '01 1500 Classic had a recall on that rear end noise.
I went to find out if the '01 had the KACR recall, and they told me that the only recall on the '01 was the rear end noise.
 

Registered
2003 Kawasaki Vulcan Mean Streak 1500
Joined
94 Posts
Discussion Starter · #13 ·
Just searched in case there was a recall i didnt know about: looks like im in the clear in that regard
Rectangle Font Screenshot Software Multimedia
 

Registered
Joined
58 Posts
Kawasaki Automatic Compression Release.
there was a recall in the late 90's, but not on the '01.
If it doesn't work, that little tiny battery won't start it for long.
They did change the springs though. When I did the heads I replaced the springs with new springs... new numbers.
I've asked on here about all the clackety in that top end... no one has responded. I think it's the KACR too, but the recall wasn't for the noise...
 
1 - 14 of 14 Posts
Top