Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
just finished marbling my 09 classic been reading where some say it does no good but on mine with vance and hines big shots theres no poping in 1-3 decel and 4-5 has about half the pop now. seems to run a little cooler also fan use to stay on now comes on and off. only thing I noticed was a little oil in the air box and in the fins on the front cylinder has anyone else had this problem? or should I get it looked at?
 

·
Registered
Joined
·
364 Posts
just finished marbling my 09 classic been reading where some say it does no good but on mine with vance and hines big shots theres no poping in 1-3 decel and 4-5 has about half the pop now. seems to run a little cooler also fan use to stay on now comes on and off. only thing I noticed was a little oil in the air box and in the fins on the front cylinder has anyone else had this problem? or should I get it looked at?
As long as you marbled the correct port, you should not have any problems. The oil could be some blow back from too much oil in the crank case or oil from a pre-oiled K&N Air filter (if you just got one).

If you marbled the crank case vent by mistake, then you could have major problems and blown seals.

Make sure you only marbled the hose leading to the port at the top of the right air box as shown in the attached photo...
 

Attachments

·
Registered
Joined
·
255 Posts
I had the same oil in mine when I opened it to change to the K&N from stock. I would guess the dealer might have overfilled slightly when adding fluids. I have checked since my first oil change and several times since with 26k miles on it and it has remained dry.
 
1 - 5 of 5 Posts
Top