Kawasaki Vulcan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I just bought a 2018 Vaquero and have put about 340 miles on it. It now emits a sound similar to a stuck lifter. Is this common before the 600 mile service?
 

·
Registered
Joined
·
67 Posts
is the lifter noise with engine warmed up or cold started? the only time my lifters make any noise is when the engine is first started after sitting all winter. then after about 10 minutes of ideling the lifters quiet right down. I now have 34th. klms on my vaquero and no valve noise even if the bike sits for a few weeks. I believe in 2011-2014 there were a few reports of engines with lifter noise but in 2015 kawi enlarged the oil galleries going to the upper valve train to address this issue.this was told to me by the mechanic at my local kawi dealer. your bike is still new with warranty. take it back to the dealer and let them look and listen to it.
 

·
Registered
Joined
·
1,489 Posts
is the lifter noise with engine warmed up or cold started? the only time my lifters make any noise is when the engine is first started after sitting all winter. then after about 10 minutes of ideling the lifters quiet right down. I now have 34th. klms on my vaquero and no valve noise even if the bike sits for a few weeks. I believe in 2011-2014 there were a few reports of engines with lifter noise but in 2015 kawi enlarged the oil galleries going to the upper valve train to address this issue.this was told to me by the mechanic at my local kawi dealer. your bike is still new with warranty. take it back to the dealer and let them look and listen to it.
Agree w rozie,lifter tap common on cold start up but should clear up after couple minutes,I switched to full synth after second oil change and rarely hear the lifters on start up.Would take it to the dealer for check if lifter tap is constant
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
I did 3 or 4 cold starts today leaving it running until warmed up. After the last one no more lifter noise. Probably just something to do with new engine break in. Will most likely go to full synthetic after first oil change.
 

·
Premium Member
Joined
·
1,705 Posts
I get lifter noise occasionally for about 30 seconds or so since I bought it the few times it sits for over a week. But during the first couple hundred miles it startes making a noise like the timing chain was coming loose, but then it stopped after about 20 miles. I guessed it was the auto adjuster trying to finds a happy place as it has not done it again in over 40k miles.
 
1 - 5 of 5 Posts
Top