Kawasaki Vulcan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter #1 (Edited)
I bought some SINGLE LED turn signals off of Ebay to replace my stock turn signals. When I installed them I got the 4 way flasher affect on the new LED rear signals. No matter if I hit the switch to go left or right the LED signals flash like 4 ways. I unplugged and removed the front signals.

I have gathered that LEDs run on less power than regular lights, but my questions are about diodes and resistors.

I know that

1. What size resistor (if any) do I need for a single LED?
2. What size diode (if any) do I need to use for a single LED?

I know that bradkline had used these same signals, so they should work. The difference may lie in that he may still have his stock turn signals in place?
bradkiline's Thread

Thanks.
 

·
Registered
Joined
·
123 Posts
Discussion Starter #2
After talking to a co-worker; I think I will try hooking up the front turn signals (that I previously removed) and see if that corrects the issue. If it does I can test the resistance that the front signal provides and get a resistor of the same value.

I may also try doubling the resistor value to slow down the blinking rate to simulate a front and rear signal.

I will post back with my findings.
 

·
Premium Member
Joined
·
1,130 Posts
After talking to a co-worker; I think I will try hooking up the front turn signals (that I previously removed) and see if that corrects the issue. If it does I can test the resistance that the front signal provides and get a resistor of the same value.

I may also try doubling the resistor value to slow down the blinking rate to simulate a front and rear signal.

I will post back with my findings.
When you activate the turn signal it is sending the signal to the correct side of the bike however the signal is also crossing over the indicator lamp on your tank and feeding the LEDs on the other side of the bike too. The simple solution is making or buying load resistors that mimic the resistance of a normal filiment indicator lamp. Your flasher will work normally too.
 

·
Registered
Joined
·
123 Posts
Discussion Starter #4
After trying a few different size resistors with no success I decided to take the signal bulb out of the assembly on the tank. This solved the issue I was having.

Thanks for all the info.
 
1 - 4 of 4 Posts
Top